Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Zimbra Desktop : problem accessing Yahoo Mail

  1. #11
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Quote Originally Posted by kcarter77 View Post
    I've upgraded to Build 1433, and indeed my mail synch is now working. However, my contacts and my calendar still won't synch. This was working fine 2 days ago. Find attached my latest log file (too long to include on this message).
    Yeah the contact sync bug has been filed. Bug 34117 – Unable to sync Yahoo mail contacts

  2. #12
    VFT
    VFT is offline Starter Member
    Join Date
    Dec 2008
    Posts
    2
    Rep Power
    6

    Default

    Quote Originally Posted by jjzhuang View Post
    Please provide zdesktop.log.
    I am unable to locate the log file
    I am running XP i tryed ; "xp would be typically drive:\Documents and Settings\username\Application Data\Zimbra\zdesktop\log"

    there is not even a Zimba folder there is a yahoo! Zimba folder but it is empty

  3. #13
    runnshine is offline Member
    Join Date
    Feb 2008
    Posts
    12
    Rep Power
    7

    Default

    Hi,
    How do we upgrade to Build 1433, do we have to uninstall & reinstall zimbra desktop or download the 1433 Build and install it.

    If we uograde do we loose all the email and have to sync all the folders again.
    Please let me know.

    thanks

  4. #14
    StephanWolf is offline Junior Member
    Join Date
    Dec 2008
    Posts
    6
    Rep Power
    6

    Default email account in yahoo account setup

    This worked for me, so I thought I would throw it out here. I was using a different email address than my yahoo email address in the yahoo account setup. Just for smiles, I deleted my yahoo account and tried to re-add it (using my non-yahoo email address). I was getting validation parse errors. So I changed the email address to my yahoo email, and it worked! Now my contacts and calendar are syncing.
    So, if you are using an email address that is different than your yahoo email, you might want to change it to your yahoo email, and see if that fixes it.

  5. #15
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Quote Originally Posted by runnshine View Post
    Hi,
    How do we upgrade to Build 1433, do we have to uninstall & reinstall zimbra desktop or download the 1433 Build and install it.

    If we uograde do we loose all the email and have to sync all the folders again.
    Please let me know.

    thanks
    You can just download 1433 installer and run it. It will take care of uninstall of the previous version.

  6. #16
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Quote Originally Posted by VFT View Post
    I am unable to locate the log file
    I am running XP i tryed ; "xp would be typically drive:\Documents and Settings\username\Application Data\Zimbra\zdesktop\log"

    there is not even a Zimba folder there is a yahoo! Zimba folder but it is empty
    Did you choose a different location to install during installation?

  7. #17
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Quote Originally Posted by jjzhuang View Post
    Did you choose a different location to install during installation?
    Actually you are on XP, but you used Vista path to check. The path for XP is C:\Documents and Settings\<username>\Local Settings\Application Data\Zimbra\zdesktop

  8. #18
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Quote Originally Posted by StephanWolf View Post
    This worked for me, so I thought I would throw it out here. I was using a different email address than my yahoo email address in the yahoo account setup. Just for smiles, I deleted my yahoo account and tried to re-add it (using my non-yahoo email address). I was getting validation parse errors. So I changed the email address to my yahoo email, and it worked! Now my contacts and calendar are syncing.
    So, if you are using an email address that is different than your yahoo email, you might want to change it to your yahoo email, and see if that fixes it.
    Thanks for the tip! What was the problem when you used an alias?

  9. #19
    StephanWolf is offline Junior Member
    Join Date
    Dec 2008
    Posts
    6
    Rep Power
    6

    Default alias

    Quote Originally Posted by jjzhuang View Post
    Thanks for the tip! What was the problem when you used an alias?
    I'm not sure if I understand what you mean by alias. Do you mean the different email address?

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. Migration Assistance
    By dwill in forum Administrators
    Replies: 10
    Last Post: 12-02-2008, 08:20 AM
  3. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  4. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •