Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: Aruna URL zimlet issues

  1. #21
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Another thing, what's your zimbra version? (zmcontrol -v) and while you're at it http://www.zimbra.com/forums/announc...r-profile.html
    There we're some server side proxy changes recently to get yahoo maps working, so it may be time you get on the latest releases if you aren't already, because these changes might help.

  2. #22
    arturj is offline Trained Alumni
    Join Date
    Oct 2006
    Location
    Chicago
    Posts
    9
    Rep Power
    8

    Default

    Quote Originally Posted by gaspode View Post
    Okay, if it replies with a 403 the problem lies in Zimbra not proxying then and not on our servers.

    Can you run a zmprov gc default and a zmprov gc <whichever COS your user is in> and check that send.arunalabs.com and storage.arunalabs.com is in the zimbraProxyAllowedDomains?
    They were listed for the default COS, but not for the one my test user is in. I updated user's COS via zmprov and still no-go. Do I need to restart Tomcat for this change to be picked-up? Shouldn't zimbraProxyAllowedDomains be updated when zimlet is enabled for a COS?

    I've recently upgraded this customer to ZCS 4.5.10. It's one of our managed hosting customers.

    Artur

  3. #23
    arturj is offline Trained Alumni
    Join Date
    Oct 2006
    Location
    Chicago
    Posts
    9
    Rep Power
    8

    Default

    Any further suggestions? I still need to resolve this issue.

    Artur

  4. #24
    bmw
    bmw is offline Special Member
    Join Date
    Dec 2008
    Location
    San Rafael, CA
    Posts
    113
    Rep Power
    6

    Exclamation Aruna URL truncates source URL

    Try this URL in the Aruna Zimlet:
    Open House and Watchdog Awards

    The zimlet truncates after the first ampersand (&). I then went to Home - Aruna Labs to make sure their service wasn't broken. It works fine.

    Please advise.

  5. #25
    bmw
    bmw is offline Special Member
    Join Date
    Dec 2008
    Location
    San Rafael, CA
    Posts
    113
    Rep Power
    6

    Default

    Well, the Aruna Labs email is broken. Guess it's time to roll up my sleeves. Anyone interested in helping to create a new zimlet that works? Gonna contact tinyurl.com cause I know they are in business.

    Any thoughts on the matter would be cool.

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. Replies: 5
    Last Post: 01-11-2008, 05:34 AM
  3. Replies: 13
    Last Post: 07-20-2007, 03:21 AM
  4. Domain Admin Error: Permission Denied
    By shanson in forum Administrators
    Replies: 3
    Last Post: 05-29-2007, 05:48 AM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •