Results 1 to 4 of 4

Thread: Trailing Slash

  1. #1
    brained is offline Loyal Member
    Join Date
    Dec 2005
    Posts
    94
    Rep Power
    9

    Default Trailing Slash

    Running 4.5.2 on Centos 4.4

    I've noticed that the url zimlet appends a trailing slash to the most of the url's it converts from text to hyperlinks. Usually this is fine, unless the url contains variables and then it breaks the string.

    The raw text:
    www.somepage.com/Wn.asp?s=10975&k=315748

    Is rendered as:
    www.somepage.com/Wn.asp?s=10975&k=315748/

    Resulting in error's from the webserver.

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    I wasn't able to verify this on 4.5.4
    Have you upgraded? If not, do so NOW

    There is a bug that can cause lost messages in 4.5.2

    john

  3. #3
    padraig's Avatar
    padraig is offline Elite Member
    Join Date
    Jul 2006
    Location
    ireland
    Posts
    388
    Rep Power
    9

    Default

    Quote Originally Posted by jholder View Post
    There is a bug that can cause lost messages in 4.5.2
    john
    What bug is this is it on bugzilla is it in 4.5.1

  4. #4
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 07-20-2006, 10:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •