Hello,

I've tried a few Zimlets but there seems to be a lot of them incompatible with my release of Zimbra: 8.0.4

Is the a full list with compatibility info for all Zimlets?

Trial and error can be fun... but not too efficient... ;-)

Thanks!
Bernard