Results 1 to 8 of 8

Thread: S/mime zimlet

  1. #1
    NOZIL is offline Special Member
    Join Date
    Nov 2006
    Location
    Bordeaux, France
    Posts
    140
    Rep Power
    8

    Default S/mime zimlet

    hi, just made a fresh install in test environnement Zimbra 8.0 GA NE and i can't manage to have the s/mime zimlet to work.
    The S/Mime button does not appear in the compose page.

    - zimlet is active for that user
    - s/mime is active in COS

  2. #2
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,316
    Rep Power
    13

    Default

    Hello Philippe,

    which license file are you using?
    If you're not using a "demo license", you need to get your license re-generated to enable S/MIME (and/or VoiceMail features).

  3. #3
    NOZIL is offline Special Member
    Join Date
    Nov 2006
    Location
    Bordeaux, France
    Posts
    140
    Rep Power
    8

    Default

    Hello David,

    You're right (like always), my official license does not have s/mime enabled. Is it a paying option ?

  4. #4
    brian is offline Project Contributor
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    S/MIME is included with Starter, Standard and Pro licenses. As long as your support is current you can request an updated license.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  5. #5
    andy204 is offline Senior Member
    Join Date
    Jul 2010
    Location
    Austria
    Posts
    59
    Rep Power
    5

    Default

    Quote Originally Posted by brian View Post
    S/MIME is included with Starter, Standard and Pro licenses. As long as your support is current you can request an updated license.
    We do have the network edition and our license is called "Regular". Should S/Mime work? The zimlet is enabled for the user but i cannot see any sign of smime...

    regards

    -andreas

  6. #6
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,488
    Rep Power
    56

    Default

    Quote Originally Posted by andy204 View Post
    We do have the network edition and our license is called "Regular". Should S/Mime work? The zimlet is enabled for the user but i cannot see any sign of smime...
    Have you asked for the updated license?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    andy204 is offline Senior Member
    Join Date
    Jul 2010
    Location
    Austria
    Posts
    59
    Rep Power
    5

    Default

    did that jsut some minutes ago. so my question has become obsolete. regular is not working for smime.

    -andreas

  8. #8
    napalmique is offline Starter Member
    Join Date
    Apr 2013
    Posts
    1
    Rep Power
    2

    Default

    Hello,

    I have a Regular license of version: 8.0.0_GA_5434

    Can you tell me if there's any attributes Zimbra is looking for on a certificate ?

    I had 2 certs installed in my user account:

    - one with intended purposes as displayed by Microsoft Cert tool: secure email, client authentication, smart card log on;
    - another with only secure email and client authentication;

    and my zimbra web client wouldn't see the second one.

    Is it a tweak I can do at the zimbra server level, or getting another cert is the only option ?

    Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [RESOLVED] S/mime
    By uxbod in forum Administrators
    Replies: 4
    Last Post: 06-08-2012, 02:29 PM
  2. S/MIME on 7.1.3
    By s.vasilyev in forum Administrators
    Replies: 6
    Last Post: 04-26-2012, 01:18 PM
  3. S/mime
    By cpla in forum Administrators
    Replies: 1
    Last Post: 02-03-2012, 07:25 AM
  4. [SOLVED] S/mime
    By virtualmarc in forum Administrators
    Replies: 2
    Last Post: 07-06-2011, 04:48 AM
  5. [SOLVED] S/mime
    By virtualmarc in forum Users
    Replies: 0
    Last Post: 06-25-2011, 01:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •