Results 1 to 6 of 6

Thread: Google Translate not working now!

  1. #1
    riochan is offline New Member
    Join Date
    Nov 2011
    Posts
    3
    Rep Power
    3

    Default Google Translate not working now!

    Does anyone know what happen on the google translate zimlet? Recently I found that the google translate zimlet does not work anymore and the zimbra show the below error messages.

    Could not automatically translate. Try translating it manually by selecting language menus in the translator bar.
    invalid text


    Does anyone have the solution on that? Please advise.

  2. #2
    soba@ukw.edu.pl is offline Special Member
    Join Date
    Jul 2011
    Posts
    146
    Rep Power
    3

    Default

    This is not a zimlet problem. Goggle add special limits for use google translator.
    # ZCS 7.1.3 SLES11 SP1

  3. #3
    eximium is offline Starter Member
    Join Date
    Mar 2010
    Posts
    1
    Rep Power
    5

    Default

    Hello,

    Please what are you meaning ?

    This Zimlet works perfectly before we update for the 7.1.3 version on our SLES11 (64 bits).

    Does google stop maintenance on it ?

    Thanks a lot for your response.
    Last edited by eximium; 11-17-2011 at 06:25 AM.

  4. #4
    riochan is offline New Member
    Join Date
    Nov 2011
    Posts
    3
    Rep Power
    3

    Default

    But how to make the google translator work again. Please advise. Thanks!

  5. #5
    soba@ukw.edu.pl is offline Special Member
    Join Date
    Jul 2011
    Posts
    146
    Rep Power
    3

    Default

    Doesn't make.
    # ZCS 7.1.3 SLES11 SP1

  6. #6
    misak is offline Junior Member
    Join Date
    Jun 2007
    Posts
    6
    Rep Power
    7

    Default

    I hit this when upgraded to 7.1.4, undeploying and then deploying zimlet with "flush zimlet cache" checkbox checked fixes it.
    Last edited by misak; 02-21-2012 at 09:02 AM. Reason: Syntax error

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 04-18-2013, 07:47 AM
  2. Translate zimlet doesn't work after upgrade to 7.1.3 P1
    By soba@ukw.edu.pl in forum Administrators
    Replies: 2
    Last Post: 10-31-2011, 02:55 AM
  3. Google calendar and contact issues
    By tkurth in forum General Questions
    Replies: 2
    Last Post: 11-02-2010, 05:53 AM
  4. Migrate from Google Apps to Zimbra?
    By jbwiv in forum Migration
    Replies: 1
    Last Post: 12-12-2007, 07:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •