Results 1 to 2 of 2

Thread: Linkedin error

  1. #1
    aspiro is offline Junior Member
    Join Date
    Oct 2010
    Posts
    6
    Rep Power
    4

    Default Linkedin error

    Hi I'm trying to configure the linkedin zimlet on Zimbra 7 and am getting the following error:

    oauth_problem=timestamp_refused&oauth_acceptable_t imestamps=1298415953%2B-300

    Any ideas on what could be wrong?

  2. #2
    yutaka is offline Project Contributor
    Join Date
    Oct 2009
    Location
    Tokyo
    Posts
    113
    Rep Power
    5

    Default

    Hi aspiro,

    The time stamp you send to Linkedin from Zimbra might be expired.
    There are some possible causes depends on where and when the timestamp
    is created.
    But the most possible one is your zimbra server's time stamp.
    Maybe you better start to check it first.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade from 6.0.10 to 7 beta4
    By alex70 in forum Installation
    Replies: 14
    Last Post: 05-11-2012, 02:02 PM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. [SOLVED] Debian Etch 32 / 64: MTA not working
    By xflip in forum Installation
    Replies: 2
    Last Post: 01-18-2008, 04:58 AM
  4. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM
  5. Building native libraries on MacOS X
    By ajmas in forum Developers
    Replies: 3
    Last Post: 10-14-2005, 11:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •