Results 1 to 6 of 6

Thread: Downloader error

  1. #1
    wregnier is offline New Member
    Join Date
    Jan 2011
    Posts
    3
    Rep Power
    4

    Default Downloader error

    I receive the following error when dropping email on the downloader zimlet.

    Any help will be appreciated, thanks

    HTTP ERROR 500

    Problem accessing /service/home/wregnier@lps.org/. Reason:

    For input string: "ce54830a-c1a9-4b30-9b19-93c6ecba227f:4869"

    Caused by:

    java.lang.NumberFormatException: For input string: "ce54830a-c1a9-4b30-9b19-93c6ecba227f:4869"
    at java.lang.NumberFormatException.forInputString(Unk nown Source)
    at java.lang.Integer.parseInt(Unknown Source)
    at java.lang.Integer.parseInt(Unknown Source)
    at com.zimbra.cs.service.UserServlet$Context.<init>(U serServlet.java:884)
    at com.zimbra.cs.service.UserServlet.doGet(UserServle t.java:403)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:707)
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra Servlet.java:181)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:820)
    at org.mortbay.jetty.servlet.ServletHolder.handle(Ser vletHolder.java:511)
    at org.mortbay.jetty.servlet.ServletHandler.handle(Se rvletHandler.java:390)
    at org.mortbay.jetty.security.SecurityHandler.handle( SecurityHandler.java:216)
    at org.mortbay.jetty.servlet.SessionHandler.handle(Se ssionHandler.java:182)
    at org.mortbay.jetty.handler.ContextHandler.handle(Co ntextHandler.java:765)
    at org.mortbay.jetty.webapp.WebAppContext.handle(WebA ppContext.java:418)
    at org.mortbay.jetty.handler.ContextHandlerCollection .handle(ContextHandlerCollection.java:230)
    at org.mortbay.jetty.handler.HandlerCollection.handle (HandlerCollection.java:114)
    at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha ndlerWrapper.java:152)
    at org.mortbay.jetty.handler.rewrite.RewriteHandler.h andle(RewriteHandler.java:230)
    at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha ndlerWrapper.java:152)
    at org.mortbay.jetty.Server.handle(Server.java:326)
    at org.mortbay.jetty.HttpConnection.handleRequest(Htt pConnection.java:543)
    at org.mortbay.jetty.HttpConnection$RequestHandler.he aderComplete(HttpConnection.java:924)
    at org.mortbay.jetty.HttpParser.parseNext(HttpParser. java:547)
    at org.mortbay.jetty.HttpParser.parseAvailable(HttpPa rser.java:212)
    at org.mortbay.jetty.HttpConnection.handle(HttpConnec tion.java:405)
    at org.mortbay.io.nio.SelectChannelEndPoint.run(Selec tChannelEndPoint.java:413)
    at org.mortbay.thread.BoundedThreadPool$PoolThread.ru n(BoundedThreadPool.java:451)

    Powered by Jetty://

  2. #2
    l.giacomazzi is offline Member
    Join Date
    Feb 2011
    Location
    Italy
    Posts
    10
    Rep Power
    4

    Default Downloaded error, same error

    I set up e-mail downloader zimlet on my zimbra client version 2.0.1 build 10659.

    I had the same java exception, if i try to drag and drop an e-mail onto zimlet icon, but if I copy an e-mail message from my server folders to a new folder inside "local folders", and after i drag and drop this e-mail, zimlet works well.

    I wait for someone help us.

  3. #3
    wregnier is offline New Member
    Join Date
    Jan 2011
    Posts
    3
    Rep Power
    4

    Default

    giacomazzi, I just tried your local folder setup and the downloader zimlet works fine for a mail in a local folder. But, once I have saved the .eml file out of zimbra, zimbra destop will not autmatically launch when trying to open the .eml fiel. Even when Zimbra is set to be my default email. Anyone have a clue to fix that?

    I also have installed the Backup Posta zimlet and it seems to do the same process as the downloader with the exception of being able to send an email from the email server folder location to my desktop.

  4. #4
    l.giacomazzi is offline Member
    Join Date
    Feb 2011
    Location
    Italy
    Posts
    10
    Rep Power
    4

    Default

    Quote Originally Posted by wregnier View Post
    giacomazzi, I just tried your local folder setup and the downloader zimlet works fine for a mail in a local folder. But, once I have saved the .eml file out of zimbra, zimbra destop will not autmatically launch when trying to open the .eml fiel. Even when Zimbra is set to be my default email. Anyone have a clue to fix that?

    I also have installed the Backup Posta zimlet and it seems to do the same process as the downloader with the exception of being able to send an email from the email server folder location to my desktop.
    I think that zimbra desktop cannot open eml files, becuase it is a Outlook xpress prerogative.

    The only thing you can do is to change the files association inside your os, and set outlook express (or equivalent in os after windows Xp) as default application to open eml files. [left mouse key on eml files and "Open With" --> Program, and select "Outlook express" and check "Use this application ...."] (My windows is in italian, so i don't jnow the perfect translation in english)

    I try to install the zimlet e-mail downloader on my server, and i assign it as "Mandatory" to my company COS, but there is not any trace on my zimbra desktop. If I watch my e-mail with webmail, the zimlet is present and it works fine with with servers e-mail.

    Where do you find Backup Posta zimlet? I want to try it.

  5. #5
    wregnier is offline New Member
    Join Date
    Jan 2011
    Posts
    3
    Rep Power
    4

    Default

    In the zimlet gallery it is called Folder Backup but once it is installed the name is Backup Posta??

    Folder Backup | Zimbra :: Gallery

  6. #6
    l.giacomazzi is offline Member
    Join Date
    Feb 2011
    Location
    Italy
    Posts
    10
    Rep Power
    4

    Default

    Zimlet probably come from Italy, and its name wasn't translated in English.

    However it's fine for my situation, if someone wants come back to outlook express from Zimbra Client, or save a copy of an e-mail in eml format.
    Last edited by l.giacomazzi; 02-09-2011 at 07:03 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  3. [SOLVED] Debian Etch 32 / 64: MTA not working
    By xflip in forum Installation
    Replies: 2
    Last Post: 01-18-2008, 04:58 AM
  4. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM
  5. Building native libraries on MacOS X
    By ajmas in forum Developers
    Replies: 3
    Last Post: 10-14-2005, 11:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •