Results 1 to 3 of 3

Thread: Deploy zimlet centrally for zimbra desktop

  1. #1
    ahcgp is offline Starter Member
    Join Date
    Dec 2010
    Posts
    1
    Rep Power
    4

    Default Deploy zimlet centrally for zimbra desktop

    Hi,

    I can add zimlets in zimbra desktop and that works fine. But I have to add the zimlets for all users individually, which is a issue. So can I apply zimlets in server (i.e. centrally) so that all zimbra desktop users can avail the same zimlets automatically?

    Note that, I could deploy zimlets in zimbra admin site and the zimlets are available in users' web login. But the same zimlets are not found in zimbra desktop login.

    Please help me out!!


    Best regards
    Anwar

  2. #2
    jack.khoun is offline Starter Member
    Join Date
    Mar 2011
    Posts
    1
    Rep Power
    4

    Default

    I am having the same issue. Using ZCS 7 NE. Centrally deployed works fine on web interface but zimlets do not appear in Zimbra Desktop.

  3. #3
    storm's Avatar
    storm is offline Advanced Member
    Join Date
    May 2006
    Location
    London, UK
    Posts
    180
    Rep Power
    9

    Default

    This is because the web interface is a direct interface to your Zimbra Server. Whereas Zimbra Desktop is an application that merely *syncs* with Zimbra Server (in the same way that Thunderbird or Kontact apps can sync with Zimbra Server.

    However, there is an idea to allow Zimlets on the Zimbra Server to be copied (where feasible) to users running Zimbra Desktop.

    Please see this Bug:

    Bug 47830 - Compatible Zimlets installed on ZCS server should automatically install in ZD

    You should vote for it there if you want it prioritised.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. [SOLVED] Install Problem in Ubuntu 6.06 Server
    By xtimox in forum Installation
    Replies: 16
    Last Post: 03-27-2008, 09:36 AM
  3. [SOLVED] All Zimlet Deploy Fails Zimbra 4.5.10
    By cantormath in forum Installation
    Replies: 7
    Last Post: 12-22-2007, 07:38 PM
  4. Asterisk Zimlet deploy on 4.5 NE
    By lee in forum Zimlets
    Replies: 7
    Last Post: 02-20-2007, 07:40 PM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •