Results 1 to 2 of 2

Thread: adding button to compose toolbar with a zimlet

  1. #1
    sdouglass is offline Intermediate Member
    Join Date
    Oct 2005
    Location
    Emeryville, CA US
    Posts
    22
    Rep Power
    9

    Default adding button to compose toolbar with a zimlet

    We've successfully added a button to the compose toolbar using a zimlet, and it works great. We just noticed, though, that the button doesn't show up in the detached compose window. In fact, I'm starting to suspect that our zimlet JS is not even being run in the detached compose window. We have some code in it that modifies ZmComposeController, to add our button, and I just can't get that to run in the popup window. Am I crazy or are the zimlets not loaded as part of that detached compose page?

  2. #2
    pshah is offline Zimbra Employee
    Join Date
    Sep 2005
    Location
    Sunnyvale, CA
    Posts
    269
    Rep Power
    9

    Default You're not crazy.

    Zimlets are not (yet) supported in new window compose. Feel free to create a bug/enhancement request for this though!
    Bugzilla - Wiki - Downloads - Before posting... Search!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 13
    Last Post: 07-20-2007, 03:21 AM
  2. Cannot determine services - exiting
    By tawas in forum Installation
    Replies: 7
    Last Post: 04-25-2006, 02:47 AM
  3. Initializing ldap...FAILED (256)
    By CVD in forum Installation
    Replies: 17
    Last Post: 03-10-2006, 09:47 AM
  4. Yet another get.DirectContext issue
    By dccpark in forum Installation
    Replies: 5
    Last Post: 03-08-2006, 01:25 PM
  5. Certify Error on (re)install
    By rodrigoccurvo in forum Installation
    Replies: 4
    Last Post: 09-23-2005, 09:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •