Results 1 to 8 of 8

Thread: [SOLVED] "HTTP method POST is not supported by this URL"

  1. #1
    riju123 is offline Active Member
    Join Date
    May 2009
    Posts
    48
    Rep Power
    6

    Default [SOLVED] "HTTP method POST is not supported by this URL"

    Hi
    Reopening this Topic since the last one didnt have any significant update .

    I was earlier using ZCS 5.0 .
    Recently i installed ZCS 6 (6.0.2_GA_1912.RHEL5_64_20091020145322 CentOS5_64 NETWORK edition) .i have installed few zimlets but the ones with JSP pages are not working Properly .
    I am getting error "HTTP method POST is not supported by this URL" .

    Need Help ASAP ...

    Thanks
    Shourjya

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,580
    Rep Power
    57

    Default

    Quote Originally Posted by riju123 View Post
    Reopening this Topic since the last one didnt have any significant update .
    Which thread is that?

    Quote Originally Posted by riju123 View Post
    I was earlier using ZCS 5.0 .
    Recently i installed ZCS 6 (6.0.2_GA_1912.RHEL5_64_20091020145322 CentOS5_64 NETWORK edition) .i have installed few zimlets but the ones with JSP pages are not working Properly .
    I am getting error "HTTP method POST is not supported by this URL" .
    Is this some Zimlet you've written or one of the supplied Zimlets? Have you tried to debug the problem?

    Quote Originally Posted by riju123 View Post
    Need Help ASAP ...
    Don't we all but help will arrive when someone has the time to reply to your posts.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    riju123 is offline Active Member
    Join Date
    May 2009
    Posts
    48
    Rep Power
    6

    Default

    Quote Originally Posted by phoenix View Post
    Which thread is that?
    This is the Thread i was talking about :
    Error 405 HTTP method POST is not supported by this URL
    which says that it might be a Bug ...

    Is this some Zimlet you've written or one of the supplied Zimlets? Have you tried to debug the problem?
    Well i have taken an already supplied Zimlet . This works fine in the Version 5 but am getting the error in the version i mentioned ... I only made some minimal changes in that though . Anyhow i have downloaded the latest available version(zcs-NETWORK-6.0.6_GA_2330.RHEL5_64.20100505193959) and would try try that out in the mean time.

    Don't we all but help will arrive when someone has the time to reply to your posts.
    Well actually i am struggling with the error for long . But you can take your time

    Thanks a lot for a prompt reply

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,580
    Rep Power
    57

    Default

    Which Zimlet is it and what changes have you made?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    riju123 is offline Active Member
    Join Date
    May 2009
    Posts
    48
    Rep Power
    6

    Default

    Quote Originally Posted by phoenix View Post
    Which Zimlet is it and what changes have you made?
    Its the Dimdim zimlet .For that i am always getting "Room Busy" Error .
    I created another widget for Searching an external Gal , opens a JSP Page on hitting Search(HTTP POST) . This is also showing the error "HTTP method POST is not supported by this URL" .
    Then i tried the following one
    ZCS 6.0:Zimlet Developers Guide:Examples:HTTP GET and POST - Zimbra :: Wiki
    Here , for HTTP Post method am getting TimedOut Error after sometime .

  6. #6
    tdesorbaix is offline Zimlet Guru & Moderator
    Join Date
    Apr 2007
    Location
    Paris, France
    Posts
    367
    Rep Power
    8

    Default

    If I remember correctly the bug was as rrao said a configuration problem in the 6.0.2.

    You can solve the problem by an upgrade of your zimbra version.

  7. #7
    riju123 is offline Active Member
    Join Date
    May 2009
    Posts
    48
    Rep Power
    6

    Default

    My Problem got solved by upgrading the zimbra version .
    Right now am using 6.0.6 ...

    Thanks for all your prompt replies ....

  8. #8
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,580
    Rep Power
    57

    Default

    Quote Originally Posted by andy21 View Post
    sorry to be a pain but whats the latest version out right now?
    Go to the Download page or look in the Announcements forum.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 02-14-2011, 03:54 AM
  2. Replies: 0
    Last Post: 02-08-2010, 01:02 AM
  3. Unable to access Yahoo account via Zimbra Desktop
    By drdrem in forum Error Reports
    Replies: 10
    Last Post: 10-13-2009, 01:30 PM
  4. Replies: 13
    Last Post: 01-28-2009, 01:30 AM
  5. zmtlsctl command not completing successfully
    By relay23 in forum Administrators
    Replies: 21
    Last Post: 07-10-2008, 12:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •