Hi everybody.
I'm writing a template for zimlet but when I compiled it, it have a problem

ant -Dtemplate.dir=/opt/zimbra/zimlets-deployed/_dev/com_zimbra_explorer/templates -Dtemplate.name=explorer.template -Dtemplate.namespace=com_zimbra_explorer.templates
Buildfile: build.xml

compile-template:
[echo] Zimbra Home Directory = /opt/zimbra
[echo] Template Namespace = com_zimbra_explorer.templates
[echo] Template Name = explorer.template
[echo] Template Directory = /opt/zimbra/zimlets-deployed/_dev/com_zimbra_explorer/templates
[echo] Template Compiler = commons
[java] Exception in thread "main" java.lang.NoClassDefFoundError: com/zimbra/common/util/TemplateCompiler
[java] Caused by: java.lang.ClassNotFoundException: com.zimbra.common.util.TemplateCompiler
[java] at java.net.URLClassLoader$1.run(URLClassLoader.java: 200)
[java] at java.security.AccessController.doPrivileged(Native Method)
[java] at java.net.URLClassLoader.findClass(URLClassLoader.j ava:188)
[java] at java.lang.ClassLoader.loadClass(ClassLoader.java:3 07)
[java] at sun.misc.Launcher$AppClassLoader.loadClass(Launche r.java:301)
[java] at java.lang.ClassLoader.loadClass(ClassLoader.java:2 52)
[java] at java.lang.ClassLoader.loadClassInternal(ClassLoade r.java:320)
[java] Could not find the main class: com/zimbra/common/util/TemplateCompiler. Program will exit.

BUILD FAILED
/opt/zimbra/zimlets-deployed/_dev/com_zimbra_explorer/templates/build.xml:53: Java returned: 1
Can you help me to build successfully?
Thanks!