Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Alfresco Zimlet

  1. #1
    mackoftrack's Avatar
    mackoftrack is offline Special Member
    Join Date
    Sep 2008
    Location
    Los Angeles, CA
    Posts
    135
    Rep Power
    6

    Default Alfresco Zimlet

    Does anyone have this zimlet working in ZCS 6.0.x?
    I am able to get the "About" button to show the correct information and I can browse the Alfresco site from the Add Attachment button, but it hangs when I try to attach it. Also, saving an attachment to Alfresco does not work.

    Can anyone offer any insight?

    Thanks!

  2. #2
    mackoftrack's Avatar
    mackoftrack is offline Special Member
    Join Date
    Sep 2008
    Location
    Los Angeles, CA
    Posts
    135
    Rep Power
    6

    Default

    Anyone???

  3. #3
    friedmar is offline Loyal Member
    Join Date
    Nov 2005
    Location
    Germany
    Posts
    89
    Rep Power
    9

    Default

    Yes, same problem!

  4. #4
    mackoftrack's Avatar
    mackoftrack is offline Special Member
    Join Date
    Sep 2008
    Location
    Los Angeles, CA
    Posts
    135
    Rep Power
    6

    Default

    still waiting for someone to reply...

  5. #5
    triveros is offline New Member
    Join Date
    Sep 2009
    Posts
    4
    Rep Power
    5

    Default

    same happens here.
    shame

  6. #6
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,491
    Rep Power
    56

    Default

    Quote Originally Posted by mackoftrack View Post
    still waiting for someone to reply...
    What sort of reply are you waiting for? AFAIK that zimlet is a user contribution, perhaps if you contact the developer he can make any necessary changes for Zimbra 6.x or perhaps someone else could modify it to run on the latest version of Zimbra.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    mackoftrack's Avatar
    mackoftrack is offline Special Member
    Join Date
    Sep 2008
    Location
    Los Angeles, CA
    Posts
    135
    Rep Power
    6

    Default

    Quote Originally Posted by phoenix View Post
    What sort of reply are you waiting for? AFAIK that zimlet is a user contribution, perhaps if you contact the developer he can make any necessary changes for Zimbra 6.x or perhaps someone else could modify it to run on the latest version of Zimbra.
    It seems to me that if it is on Zimbra's gallery, then it should work.
    There is no contact information in the gallery or anywhere else.
    What gives?

  8. #8
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,491
    Rep Power
    56

    Default

    Quote Originally Posted by mackoftrack View Post
    It seems to me that if it is on Zimbra's gallery, then it should work.
    There is no contact information in the gallery or anywhere else.
    What gives?
    The fact it's on the Gallery is no guarantee that it works with any version other than the one stated. As I said it's a user contribution, I guess you can modify it if you want to and submit a working version to the gallery.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  9. #9
    mackoftrack's Avatar
    mackoftrack is offline Special Member
    Join Date
    Sep 2008
    Location
    Los Angeles, CA
    Posts
    135
    Rep Power
    6

    Default

    Quote Originally Posted by phoenix View Post
    The fact it's on the Gallery is no guarantee that it works with any version other than the one stated. As I said it's a user contribution, I guess you can modify it if you want to and submit a working version to the gallery.
    So I guess the better question is: Why should a Zimbra upgrade break zimlets that were working in a previous version?

    It seems to me that if there are some major changes to Zimbra's architecture, then the developers who have contributed zimlets should be notified and instructed how to update their zimlets to ensure that they will work after the upgrade.

    Thoughts?

  10. #10
    tdesorbaix is offline Zimlet Guru & Moderator
    Join Date
    Apr 2007
    Location
    Paris, France
    Posts
    367
    Rep Power
    8

    Default

    It's a user contribution so it's up to the user to make it work.

    If you want the problem solved, you should send a message to yqu directly.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Alfresco Zimlet (Beta)
    By yqu in forum Zimlets
    Replies: 148
    Last Post: 05-13-2014, 11:56 AM
  2. Replies: 6
    Last Post: 03-05-2010, 01:13 AM
  3. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  4. Alfresco zimlet
    By bkarthick4u in forum Zimlets
    Replies: 1
    Last Post: 09-10-2009, 04:38 AM
  5. Samba and POSIX undeploy problem
    By catnipper in forum Zimlets
    Replies: 0
    Last Post: 09-02-2009, 10:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •