Results 1 to 3 of 3

Thread: Testing DimDim Zimlet...Have Questions...

  1. #1
    Chewie71 is offline Trained Alumni
    Join Date
    Sep 2006
    Location
    Illinois
    Posts
    374
    Rep Power
    8

    Default Testing DimDim Zimlet...Have Questions...

    Hi...I'm testing the DimDim zimlet and have a couple questions.

    Under preferences...what do I put in these entries?
    - Collaboration Workspace URL
    - Return URL


    I've tried to create a "meeting room", but when I click the OK button nothing seems to happen for a minute or more (I initially thought the OK button was broken until I started getting all the popup errors for each time I clicked the OK button)...and then I finally get a response that says...

    "room busy check failed! try again!"

    Are there fields on the start meeting dialog that are required or not required? Are there firewall ports other than 80/443 that need to be opened going out to DimDim from the Zimbra server?

    The documentation is kind of slim.

    Thanks,
    Matt

  2. #2
    gizmoza is offline Trained Alumni
    Join Date
    Mar 2009
    Posts
    7
    Rep Power
    6

    Default

    I am also trying the DimDim zimlet and get same error. I do believe you need to put the url to your dimdim server in the collaboration space and the return url is just a website it open when u end the meeting. I cant seem to connect through the zimlet either. Any ideas?

  3. #3
    Rich Graves is offline Outstanding Member
    Join Date
    Jan 2007
    Location
    Minnesota
    Posts
    719
    Rep Power
    9

    Default

    There's a zmprov (or zmlocalconfig?) setting something like zimbraproxyalloweddomains. Maybe you need to add your diddim server to that?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. Outlook 2007 Beta error
    By bersrker in forum Zimbra Connector for Outlook
    Replies: 13
    Last Post: 07-17-2008, 07:38 AM
  3. [SOLVED] Install Problem in Ubuntu 6.06 Server
    By xtimox in forum Installation
    Replies: 16
    Last Post: 03-27-2008, 09:36 AM
  4. Replies: 5
    Last Post: 01-11-2008, 05:34 AM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •