Results 1 to 2 of 2

Thread: [SOLVED] Alfresco Zimlet

  1. #1
    zainepretorius is offline Starter Member
    Join Date
    Jan 2009
    Posts
    2
    Rep Power
    6

    Default [SOLVED] Alfresco Zimlet

    Hi,

    I deployed the org_alfresco_zimbra.zip zimlet on a zcs-5.0.11 server. When I log onto the webclient, I see Alfresco under the Zimlets column. For some reason, when I right-click on the Alfresco Zimlet, and click "About/Preferences/Visit Alfresco", nothing happens. Has anyone ran into the same problem?


    Thanks

  2. #2
    warmbowski is offline Active Member
    Join Date
    Apr 2008
    Location
    Seattle
    Posts
    37
    Rep Power
    7

    Default

    I see you have this marked solved, but there is no answer in the thread. How was this problem solved?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Alfresco Zimlet (Beta)
    By yqu in forum Zimlets
    Replies: 148
    Last Post: 05-13-2014, 11:56 AM
  2. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  3. Outlook 2007 Beta error
    By bersrker in forum Zimbra Connector for Outlook
    Replies: 13
    Last Post: 07-17-2008, 07:38 AM
  4. Replies: 5
    Last Post: 01-11-2008, 05:34 AM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •