Page 13 of 15 FirstFirst ... 31112131415 LastLast
Results 121 to 130 of 149

Thread: Alfresco Zimlet (Beta)

  1. #121
    pp20218 is offline Member
    Join Date
    Apr 2010
    Posts
    10
    Rep Power
    5

    Default Alfresco Zimlet Not working

    Now i found it working. The issue was the internal proxy was not set. But the real problem with the zimlet is with Alfresco 3.3. I still cant able to upload the document to alfresco3.3.

    In Alfresco 3.2r it is working. But failing in 3.3. Can anyone help me pls?

    Thanks in advance!!!!!

  2. #122
    silva is offline Starter Member
    Join Date
    Nov 2010
    Posts
    1
    Rep Power
    4

    Default

    someone has get for the alfresco Zimlet operating in alfresco 3.4d
    and Zimbra 6.4 or 7?
    or
    anyone has any idea of what changes are needed to work?

  3. #123
    zingor is offline Starter Member
    Join Date
    Feb 2011
    Posts
    1
    Rep Power
    4

    Default Alfresco Zimlet Not working

    Quote Originally Posted by silva View Post
    someone has get for the alfresco Zimlet operating in alfresco 3.4d
    and Zimbra 6.4 or 7?
    or
    anyone has any idea of what changes are needed to work?
    I guess it's something with allowing callback in webscripts in Alfresco. I have the same problem but I'm also not able to solve it...

  4. #124
    michael_mmc is offline Starter Member
    Join Date
    Jun 2011
    Posts
    1
    Rep Power
    4

    Default The issue with 3.4d is that the xml structures appear to have changed

    The xml structure appears to have changed

  5. #125
    mstroven is offline Active Member
    Join Date
    Oct 2009
    Location
    Troy, MI
    Posts
    27
    Rep Power
    5

    Default Is there any functional ZCS 7.x to Alfresco 4 integration?

    I'm looking for a solid way to use Alfresco 4 as the data-store for the Zimbra 7 briefcase. Has anyone done this?

  6. #126
    MacTI is offline Active Member
    Join Date
    Aug 2008
    Location
    Montreal
    Posts
    31
    Rep Power
    7

    Default

    I don't think it's possible to replace the data store for the Briefcase with data coming from Alfresco. But it would be possible to have a Tab Zimlet that would act like the Briefcase and using CMIS to talk to Alfresco.
    ZCS 6.05 on CentOS 5.3 (VMWare ESX 4)

  7. #127
    MacTI is offline Active Member
    Join Date
    Aug 2008
    Location
    Montreal
    Posts
    31
    Rep Power
    7

    Default Zimbra <-> Alfresco Zimlet

    FYI, you can find a Zimlet that can talk to Alfresco by CMIS here:

    https://github.com/pascalrobert/starxpert_savealfresco
    ZCS 6.05 on CentOS 5.3 (VMWare ESX 4)

  8. #128
    saimohang is offline Junior Member
    Join Date
    May 2012
    Posts
    8
    Rep Power
    3

    Default

    Hi Yqu,

    Can we have option to integrate zimbra calendar to share with Alfresco if so can you please tell me the procedure once...

  9. #129
    LouiSe is offline New Member
    Join Date
    Apr 2012
    Posts
    3
    Rep Power
    3

    Default

    So, as you requested, i've made a bugfixed/updated (works with Zimbra 7.x, Alfresco 4.x) version of Alfresco Zimlet - just download and install: Alfresco Zimlet – updates and fixes | LouiSe

  10. #130
    Himanshu is offline Advanced Member
    Join Date
    Jan 2008
    Posts
    223
    Rep Power
    7

    Default

    Quote Originally Posted by LouiSe View Post
    So, as you requested, i've made a bugfixed/updated (works with Zimbra 7.x, Alfresco 4.x) version of Alfresco Zimlet - just download and install: Alfresco Zimlet – updates and fixes | LouiSe
    This did not work for me . I used for 7.2 ga open source . The zimlets does not get deployed .from admin menu.Can u guide ?

Page 13 of 15 FirstFirst ... 31112131415 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. [SOLVED] Install Problem in Ubuntu 6.06 Server
    By xtimox in forum Installation
    Replies: 16
    Last Post: 03-27-2008, 09:36 AM
  3. Replies: 5
    Last Post: 01-11-2008, 05:34 AM
  4. Domain Admin Error: Permission Denied
    By shanson in forum Administrators
    Replies: 3
    Last Post: 05-29-2007, 05:48 AM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •