Page 11 of 15 FirstFirst ... 910111213 ... LastLast
Results 101 to 110 of 149

Thread: Alfresco Zimlet (Beta)

  1. #101
    maxxer's Avatar
    maxxer is offline Trained Alumni
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    549
    Rep Power
    7

    Default

    Quote Originally Posted by riczun View Post
    But the auto complete (attach to alfresco) with the / and the company home and then your alfresco folder is working fine here. I have tested it with firefox, maybe you use another browser?
    No, I still cannot make "save to alfresco" work.

    Whenever I click on "save to alfresco", I click on the "Select a space" area and type "/". I remember in 5.x that it was already starting to autocomplete, but with this version it isn't!

    In mailbox.log I just find this row
    Code:
    INFO  [btpool0-8142://myserver/service/proxy?target=http%3A%2F%2F10.22.22.17%3A8080%2Falfresco%2Fservice%2Fapi%2Flogin%2Fticket%2FTICKET_67eb8055f51f18f42c844adde9d6a009569291de&user=admin&pass=adminpwd&auth=basic] [] AuthChallengeProcessor - basic authentication scheme selected
    but nothing else after that.
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  2. #102
    maxxer's Avatar
    maxxer is offline Trained Alumni
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    549
    Rep Power
    7

    Default

    On the client side, I noticed this on Firefox error console:

    Code:
    Error: YAHOO.util.Dom.inDocument is not a function
    Source File: https://server/service/zimlet/res/Zimlets-nodev_all.js.zgz?language=it
    Line: 15538
    
    Warning: The 'charCode' property of a keyup event should not be used. The value is meaningless.
    Source File: https://server/zimbra/#
    Line: 0
    
    Warning: The 'charCode' property of a keydown event should not be used. The value is meaningless.
    Source File: https://server/zimbra/#
    Line: 0
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  3. #103
    adrianodsb is offline Junior Member
    Join Date
    Mar 2008
    Posts
    5
    Rep Power
    7

    Default

    Quote Originally Posted by MacTI View Post
    I also have this problem, and the error in details is :

    Cannot modify a property of a sealed object: toJSONString

    The culprit is

    Cannot modify a property of a sealed object: toJSONString. (workspace:/SpacesStore/Company Home/Data Dictionary/Web Scripts Extensions/zimlets/org/alfresco/zimbra/aboutAlfresco.get.js#66)
    Same problem, anyone already fixed this issue?

    Thank's

  4. #104
    tdesorbaix is offline Zimlet Guru & Moderator
    Join Date
    Apr 2007
    Location
    Paris, France
    Posts
    367
    Rep Power
    8

    Default

    I tested the zimlet by riczun (and the webscripts of the first page) with a zimbra 6.0.5 and an alfresco 3.2:

    If I sum up the result :

    -upload alfresco files in a mail as attachment works.
    -attach alfresco files in a mail as short links doesn't work.
    -save an attachment of a mail into alfresco doesn't work (and there is no "auto-complete").
    -Drag'n'drop a mail onto the zimlet alfresco doesn't work.

    Is there someone with different results with the same versions?

  5. #105
    adrianodsb is offline Junior Member
    Join Date
    Mar 2008
    Posts
    5
    Rep Power
    7

    Default Zimlet + Alfresco Community 3.3

    I'm using Alfresco Community 3.3 and Zimbra 5.0.11, the zimlet is installed and configured in zimbra, but i can't attach a file in mail, the zimlet doesn't show the content of the repository, in the log file of Alfresco the error message shown is:

    Cannot modify a property of a sealed object: toJSONString. (workspace://SpacesStore/Company Home/Data Dictionary/Web Scripts Extensions/org/alfresco/fastpublish/AlfrescoEasyTreeView.get.js#66)

    Has anyone experienced this problem??

  6. #106
    ianto_panto is offline Junior Member
    Join Date
    Feb 2009
    Posts
    7
    Rep Power
    6

    Default

    I have the following combination
    Zimbra 6.0.7
    Alfresco 3.2 labs
    org_alfresco_zimbra_6.X.zip
    original alfzimlet_webscripts.zip from page 1 of this thread.

    I can:
    1) Add an attachment i have received via email to alfresco via "save to alfresco" link. And it works.
    2) I can obviously then browse the repository to choose location to save attachment to.

    I cannot:
    1) attach a file to an email im composing, but the browsing still works. It gets stuck on "Attaching file 1 of 1" and a spinning blue wheel is constantly turining in the window.

    I get this in the zimbra 'mailbox.log':
    2010-06-30 10:40:51,437 INFO [btpool0-16://192.168.250.234/service/proxy?target=http%3A%2F%2F192.168.250.198%3A8080%2 Falfresco%2Fservice%2Fapi%2Flogin%2Fticket%2FTICKE T_ef1d251838a7a413c35b7e9cc2a7c95796eb55d6&user=my user&pass=mypass&auth=basic] [] AuthChallengeProcessor - basic authentication scheme selected
    2010-06-30 10:40:51,528 INFO [btpool0-16://192.168.250.234/service/proxy?target=http%3A%2F%2F192.168.250.198%3A8080%2 Falfresco%2Fwcservice%2Fapi%2Fnode%2Fcontent%2Fwor kspace%2FSpacesStore%2Fb94ba4a9-f369-420d-98c7-10f7e8db2f79%2F%3Fticket%3DTICKET_ef1d251838a7a413 c35b7e9cc2a7c95796eb55d6&upload=1&fmt=raw&filename =test.txt] [] FileUploadServlet - Received file: name=test.txt, size=657, id=0e43f3c6-77f6-4f0e-850e-ff6ecb327c4b:f047fa3b-fb34-4fb5-bfc2-393918d6207e

    So its nearly working.

  7. #107
    ianto_panto is offline Junior Member
    Join Date
    Feb 2009
    Posts
    7
    Rep Power
    6

    Default

    can anyone offer any advice as to how I can fix this?

  8. #108
    typiquement is offline Active Member
    Join Date
    Nov 2009
    Location
    Nantes, France
    Posts
    29
    Rep Power
    5

    Default

    Hi,

    I have the following combination :
    Zimbra 6.0.7 Open Source
    Alfresco 3.3 Enterprise

    org_alfresco_zimbra_6.X.zip from page 9
    org_alfresco_zimbra.zip from page 3
    original alfzimlet_webscripts.zip from page 3

    It seems I can join the Alfresco server from Zimbra but I have this message :




    I entered the command "zmprov mc default zimbraProxyAllowedDomains "*""

    Maybe it's a problem with the alfzimlet_webscript ?

    any idea ?
    Attached Images Attached Images

  9. #109
    rays is offline New Member
    Join Date
    Jul 2010
    Posts
    3
    Rep Power
    4

    Unhappy

    Quote Originally Posted by adrianodsb View Post
    I'm using Alfresco Community 3.3 and Zimbra 5.0.11, the zimlet is installed and configured in zimbra, but i can't attach a file in mail, the zimlet doesn't show the content of the repository, in the log file of Alfresco the error message shown is:

    Cannot modify a property of a sealed object: toJSONString. (workspace://SpacesStore/Company Home/Data Dictionary/Web Scripts Extensions/org/alfresco/fastpublish/AlfrescoEasyTreeView.get.js#66)

    Has anyone experienced this problem??
    Yes, I have the same situation with Zimbra 5.0.23 and Alfresco CE 3.3g

    I would love us to get back to the situation we had when this zimlet was working as sweetly as it did between Zimbra 5.0.+ and Alfresco 3.2r2

  10. #110
    pp20218 is offline Member
    Join Date
    Apr 2010
    Posts
    10
    Rep Power
    5

    Default

    It is not working for me as well.I am using Alfresco 3.2r and ZCS 6.
    It is showing the pop up stating, document uploaded but when I go to the space in Alfresco the document is not present.

    Pls help!

    Thanks

Page 11 of 15 FirstFirst ... 910111213 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. [SOLVED] Install Problem in Ubuntu 6.06 Server
    By xtimox in forum Installation
    Replies: 16
    Last Post: 03-27-2008, 09:36 AM
  3. Replies: 5
    Last Post: 01-11-2008, 05:34 AM
  4. Domain Admin Error: Permission Denied
    By shanson in forum Administrators
    Replies: 3
    Last Post: 05-29-2007, 05:48 AM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •