Results 1 to 10 of 10

Thread: zimbra_posixaccount

  1. #1
    elisa is offline Active Member
    Join Date
    Apr 2008
    Location
    Italy
    Posts
    33
    Rep Power
    7

    Default zimbra_posixaccount

    Hi,

    I'm following the tutorial "UNIX and Windows Accounts in Zimbra LDAP and Zimbra Admin UI" and I have find that I have to edit the zimbra_posixaccount's config_templalte.xml file.

    Now, in config_template.xml, I have see this entry: " <property name="homePath">/home/%u</property>". What does it means?

    I would like to use the folder /mnt/samba/home/%u instead of the traditional /home/%U. Have I to modify the entry
    " <property name="homePath">/home/%u</property>" accordingly?

    Can anybody help me?

    Tank in advance

    Ely

  2. #2
    mahmoud is offline Senior Member
    Join Date
    Jun 2008
    Location
    Dubai
    Posts
    53
    Rep Power
    7

    Default

    i'm following the tutorial "UNIX and Windows Accounts in Zimbra LDAP and Zimbra Admin UI" and I have find that I have to edit the zimbra_posixaccount's config_templalte.xml file.
    can you please forward the link to the toturial.
    Regards

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    Quote Originally Posted by mahmoud View Post
    can you please forward the link to the toturial.
    It's in the wiki and the link for that is near the top of the page.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    mahmoud is offline Senior Member
    Join Date
    Jun 2008
    Location
    Dubai
    Posts
    53
    Rep Power
    7

    Default

    Main Page - Zimbra :: Wiki

    give it a click check if it is opening or not!!!!

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    Yes, of course it's working.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    mahmoud is offline Senior Member
    Join Date
    Jun 2008
    Location
    Dubai
    Posts
    53
    Rep Power
    7

    Default

    Quote Originally Posted by phoenix View Post
    Yes, of course it's working.
    -
    Main Page - Zimbra :: Wiki link is not working with me it is maybe down beause the only thing iam getting is a blank page.
    besides i just need the link for the toturial not the wiki.

    Regards

  7. #7
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    The wiki is working fine, have you done the usual and cleared the browser cache or tried another browser? If, perhaps, it's a DNS problem that's local tor you then you're not likely to get any page on the wiki.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #8
    mahmoud is offline Senior Member
    Join Date
    Jun 2008
    Location
    Dubai
    Posts
    53
    Rep Power
    7

    Default

    forget about the wiki - one question please
    does zimlets work in the default cos?

    Regards

  9. #9
    elisa is offline Active Member
    Join Date
    Apr 2008
    Location
    Italy
    Posts
    33
    Rep Power
    7

    Default

    Here is the link
    UNIX and Windows Accounts in Zimbra LDAP and Zimbra Admin UI - Zimbra :: Wiki

    However, I think that I have solved the trouble.

    The home Path I set in the entry " <property name="homePath">/home/%u</property>" have to be the same that I set in the samba conf (smb.conf).

    Regards

    Ely

  10. #10
    razametal is offline Active Member
    Join Date
    Feb 2008
    Location
    Manta - Ecuador - South America
    Posts
    36
    Rep Power
    7

    Default

    I've a trouble with posixaccount, when I try to create a group this is the error message:

    Code:
    Server error encountered Message: system failure: createLDAPEntry Error code: service.FAILURE Details:soap:Receiver
    I've followed all the instructions at:

    [url=http://wiki.zimbra.com/index.php?title=UNIX_and_Windows_Accounts_in_Zimbr a_LDAP_and_Zimbra_Admin_UI[/url]

    To create the posix group :
    http://wiki.zimbra.com/index.php?tit...imbra_Admin_UI

    Can you provide any idea to I fix it?
    Last edited by razametal; 06-29-2008 at 12:31 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •