Results 1 to 3 of 3

Thread: custom toolbar buttons not working in 5.0.5

  1. #1
    java_macchiato is offline Intermediate Member
    Join Date
    Mar 2008
    Posts
    15
    Rep Power
    7

    Angry custom toolbar buttons not working in 5.0.5

    The method I outlined in this thread:

    First Zimlet - Lessons Learned + Help with Tooltips

    Is no longer working in 5.0.5. The buttons appear but click actions do not perform. As far as I can tell the addSelectionListener method is not working properly.

  2. #2
    pshah is offline Zimbra Employee
    Join Date
    Sep 2005
    Location
    Sunnyvale, CA
    Posts
    269
    Rep Power
    9

    Default

    Do you see any javascript errors when you click on the button?
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    java_macchiato is offline Intermediate Member
    Join Date
    Mar 2008
    Posts
    15
    Rep Power
    7

    Default

    No errors. Nothing happens. The button is added like it is supposed to but the listener never registers propery with the toolbar. I can actually dig into the instance of the DwtButtonToolbar with Firebug and see the other listeners (SEND, CANCEL, etc.). But the custom listener do not seem to add properly.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How can i add buttons to the compose toolbar?
    By MyMoon in forum Developers
    Replies: 1
    Last Post: 10-05-2007, 08:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •