Results 1 to 5 of 5

Thread: J2ME Fails to install. www.zimbratest.com 404

  1. #1
    fishloa is offline Junior Member
    Join Date
    Oct 2006
    Posts
    8
    Rep Power
    8

    Default J2ME Fails to install. www.zimbratest.com 404

    This url works.
    http://www.testzimbra.com/zimbrame/list

    In here are text files which are used by your j2me device to locate device specific builds.

    For example, http://www.testzimbra.com/zimbrame/g...en_US&v=0.9.34 contains references to

    RIM-COD-URL-4: http://www.testzimbra.com/zimbrame/j...S-0.9.34-4.cod
    RIM-COD-URL-3: http://www.testzimbra.com/zimbrame/j...S-0.9.34-3.cod
    RIM-COD-URL-2: http://www.testzimbra.com/zimbrame/j...S-0.9.34-2.cod
    RIM-COD-URL-1: http://www.testzimbra.com/zimbrame/j...S-0.9.34-1.cod

    Unfortunatly, NONE of these files are available on the servers.

    Can you possibly correct this error.

  2. #2
    philpw99 is offline Intermediate Member
    Join Date
    Aug 2009
    Posts
    18
    Rep Power
    5

    Default

    wow, this post has been here for a month! Still no fix!

  3. #3
    mattleeflys is offline New Member
    Join Date
    Oct 2009
    Posts
    3
    Rep Power
    5

    Default

    Still no fix on this?

  4. #4
    cwhocare is offline Starter Member
    Join Date
    Oct 2009
    Posts
    1
    Rep Power
    5

    Default

    Could someone from Zimbra clarify this issue? It is very disappointing since this has been an issue for a long time now.

  5. #5
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Please try grabbing the jars now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Installation fails during install of Zimbra-mta RPM
    By ddenton in forum Installation
    Replies: 30
    Last Post: 11-16-2007, 03:35 PM
  2. Replies: 4
    Last Post: 10-22-2007, 01:42 PM
  3. fresh install (both OS and Zimbra) but zimbra-spell fails
    By xtremetoonz in forum Installation
    Replies: 14
    Last Post: 09-09-2007, 12:34 AM
  4. two servers, DNS issues, install fails at LDAP
    By marqpdx in forum Installation
    Replies: 6
    Last Post: 08-02-2006, 06:15 PM
  5. zimbra-store fails to install on fc4-x86_64
    By milprog in forum Installation
    Replies: 2
    Last Post: 01-11-2006, 04:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •