Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: Download page for the Zimbra J2ME client is down

  1. #11
    fviero is offline Project Contributor
    Join Date
    Jun 2007
    Location
    Porto Alegre, RS, Brazil
    Posts
    96
    Rep Power
    8

    Default

    Still no luck downloading...

  2. #12
    danny.sierra@omtech.net's Avatar
    danny.sierra@omtech.net is offline Trained Alumni
    Join Date
    Jun 2007
    Location
    Quito, Ecuador
    Posts
    258
    Rep Power
    8

    Default

    Thanks your replay mighty but the links still doesn't work, do you know if this is gonna be avalaible in the future? thanks your help

  3. #13
    mighty is offline New Member
    Join Date
    Aug 2009
    Posts
    4
    Rep Power
    5

    Default

    I know the links don't work... I have no idea when it'll be available, I'm just a user as you guys!

  4. #14
    danny.sierra@omtech.net's Avatar
    danny.sierra@omtech.net is offline Trained Alumni
    Join Date
    Jun 2007
    Location
    Quito, Ecuador
    Posts
    258
    Rep Power
    8

    Default

    jajajajajajaj sorry mighty is there any zimbra guy there

  5. #15
    jrehmer is offline Starter Member
    Join Date
    Sep 2009
    Posts
    2
    Rep Power
    5

    Default

    It would be nice to be able to try out the ME client on the BlackBerry especially since I'm having issues with RIM being able to see that I've deleted a message from my mail client and not propogate it to the device (have had a case open for about a week now and nothing).

    So ZimbraME team... can we fix the 404's for the .cod files??? I'd REALLY love to try the Blackberry ZimbraME client!

  6. #16
    lucaspr is offline Awaiting Activation
    Join Date
    Mar 2008
    Location
    Netherlands
    Posts
    3
    Rep Power
    0

    Default

    When is someone from Zimbra taking notice? Is there a problem with the servers or what? Could someone please tell us what is going on and when we can expect things to be normal (downloadable) again??

    I really liked the ZimbraME, but due to firmware upgrade I had to hard reset my phone (N95 8Gb). And on my new phone (N97) I would also like to try the zimbraME client!

    When is it going to be fixed or isn't it going to be fixed at all ???
    Last edited by lucaspr; 09-07-2009 at 01:18 PM.

  7. #17
    superurbi is offline New Member
    Join Date
    Sep 2009
    Posts
    3
    Rep Power
    5

    Default Not possible to download jar file

    Hello,

    The web site is ready but the .jar files to which .jad file make mention are not available. My mobile is unable to find/download them.

    Thanks,

  8. #18
    flaracca is offline New Member
    Join Date
    Sep 2009
    Posts
    3
    Rep Power
    5

    Default

    Same here. Trying to download from my E71 unsuccessfully

  9. #19
    mattleeflys is offline New Member
    Join Date
    Oct 2009
    Posts
    3
    Rep Power
    5

    Default

    come on zimbra, really want to try this client out

  10. #20
    joel.franco is offline Starter Member
    Join Date
    Aug 2009
    Posts
    2
    Rep Power
    5

    Default

    Please Zimbra Team. Do you will make this j2me client available? In the Zimbra Open Description, the J2ME Client is an official option. Please, consider the demand for this client. Thank You and congratulations by the excellent software.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade to ZCS 5.10
    By blozancic in forum Installation
    Replies: 0
    Last Post: 10-21-2008, 08:03 AM
  2. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 07:25 PM
  3. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 05:16 AM
  4. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •