Results 1 to 5 of 5

Thread: N95 feedback on 0.8.31

  1. #1
    lchanggt is offline New Member
    Join Date
    Jan 2008
    Posts
    4
    Rep Power
    7

    Default N95 feedback on 0.8.31

    Hey Guys,

    Viewing and deleting mail works well on the N95. Still waiting for the Compose function to work and it would be also awesome if it used the contacts database on the nokia.

    Got a couple of questions for you guys:
    1. Where can I track just active development on the ZME client?

    2. Do you guys plan on caching messages locally in the client and not requiring a connection to pull up all the info? Otherwise we might as well use the mobile version of the website in Zimbra 5 right?

    Thanks,
    --leo

  2. #2
    JLee is offline Zimbra Employee
    Join Date
    Oct 2005
    Posts
    59
    Rep Power
    9

    Default

    Compose should work. What happens when you try to compose an email?

    This forum and bugzilla are the right places to get help and / or report problems.

    We are considering advanced functions such as syncing native contact database and caching for the future releases, but no firm dates yet.

  3. #3
    lchanggt is offline New Member
    Join Date
    Jan 2008
    Posts
    4
    Rep Power
    7

    Default

    When I goto compose a message and try to select a contact it gives me an error: "Too many contacts to display. Please refine your search" and I'm unable to go through any of my contacts.

  4. #4
    lchanggt is offline New Member
    Join Date
    Jan 2008
    Posts
    4
    Rep Power
    7

    Default

    Here's another bug with the ZME client, the "Remain signed in" feature doesn't work. Reproduction steps:
    1. Fill out all login info and check remain signed in
    2. Exit client through the menu
    3. Re-enter client and the inbox never loads. There's only a progress bar that says "Loading mailbox"

  5. #5
    CaptainFiesta is offline Intermediate Member
    Join Date
    Oct 2005
    Location
    Nashville, TN
    Posts
    21
    Rep Power
    9

    Default

    Quote Originally Posted by lchanggt View Post
    Here's another bug with the ZME client, the "Remain signed in" feature doesn't work. Reproduction steps:
    1. Fill out all login info and check remain signed in
    2. Exit client through the menu
    3. Re-enter client and the inbox never loads. There's only a progress bar that says "Loading mailbox"
    Same experience here. Explicitly choosing exit seems to cause it. Exiting the application by hitting the "hang up phone" button is fine. At least on my blackberry curve.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Some feedback...
    By keffa in forum Administrators
    Replies: 16
    Last Post: 04-27-2007, 10:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •