Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Invalid jar file

  1. #11
    Steven is offline Junior Member
    Join Date
    Oct 2005
    Posts
    6
    Rep Power
    9

    Default 404 too with Curve

    When I try to download for the Curve (has previously worked) I get:
    java.io.IOException: Resource could not be found http://www.testzimbra.com/zimbrame/j...-0.9.34-1.cod: 404 - Not Found

    Looks like you are still missing some files?

  2. #12
    Outlook2003 is offline New Member
    Join Date
    Aug 2009
    Posts
    3
    Rep Power
    5

    Default "JAR file not valid"

    I've the same error. When the phone starts downloading the file a message "JAR file not valid" appears.

    I tried Generic client, n95 client(In a Nokia N97) and, Blackberry Client and Generic client Again in a Blackberry... The same error, "JAR file not valid"...


    Anybody can help me? Thanks

  3. #13
    Steven is offline Junior Member
    Join Date
    Oct 2005
    Posts
    6
    Rep Power
    9

    Default files still missing

    The files seem to have gone missing since the server move. Judging by all the posts, I'm guessing I'm not the only one who can't find the files. Are these files ever going to be replaced or is this product being discontinued?

  4. #14
    Outlook2003 is offline New Member
    Join Date
    Aug 2009
    Posts
    3
    Rep Power
    5

    Default

    Quote Originally Posted by Steven View Post
    The files seem to have gone missing since the server move. Judging by all the posts, I'm guessing I'm not the only one who can't find the files. Are these files ever going to be replaced or is this product being discontinued?
    This is a good question Steven. Everyday I'm asking to me the same...

  5. #15
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    Please try grabbing the jars now.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. centos 5 zimbra 4.5.6 no statistics
    By rutman286 in forum Installation
    Replies: 9
    Last Post: 08-14-2007, 09:30 AM
  2. BUILD FAILED error is killing me
    By hanysys in forum Developers
    Replies: 11
    Last Post: 05-11-2007, 06:09 AM
  3. Opensource backup Question.
    By nfear24 in forum Administrators
    Replies: 3
    Last Post: 03-31-2007, 11:47 PM
  4. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •