Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: 4.5 NE Upgrade Experience :-)

  1. #11
    ThorGoLucky's Avatar
    ThorGoLucky is offline Special Member
    Join Date
    Jun 2006
    Location
    Corvallis, Oregon, USA
    Posts
    100
    Rep Power
    9

    Thumbs up

    Flawless upgrade from v4.0.5 to v4.5.0 under Red Hat EL 4 64-bit.

  2. #12
    inigoml's Avatar
    inigoml is offline Project Contributor
    Join Date
    Aug 2006
    Location
    Madrid, Spain
    Posts
    124
    Rep Power
    8

    Default Ready to go with 4.5

    Perfect upgrade. It took about 35 minutes for 300 accounts.

    Upgrade: 4.0.5 NE -> 4.5 NE
    OS: CentoOS 4.4 64bit

  3. #13
    gmsmith is offline Moderator
    Join Date
    Apr 2006
    Location
    Williamsburg, VA
    Posts
    451
    Rep Power
    9

    Default

    Another flawless upgrade as well. RHEL 32 bit going from 4.03 to 4.5

  4. #14
    tdi's Avatar
    tdi
    tdi is offline Active Member
    Join Date
    Oct 2006
    Location
    Poland
    Posts
    32
    Rep Power
    8

    Default

    Release 4.5.0_GA_612.RHEL4_20070115193052 CentOS4 NETWORK edition


    flawless... ))))) from 4.0.5

  5. #15
    mikets is offline Active Member
    Join Date
    May 2006
    Posts
    41
    Rep Power
    9

    Thumbs up

    Flawless upgrade from v4.0.4 NE to v4.5.0 NE under Red Hat EL 4 64-bit.

  6. #16
    scalper is offline Partner (VAR/HSP)
    Join Date
    Jul 2006
    Location
    KL, Malaysia
    Posts
    123
    Rep Power
    9

    Default

    95% flawless upgrade from 4.0.4 to 4.5.0 ZCS NE GA.

    Got my zmtrainsa messed up! Consulted with Zimbra tech support. Filed a bug at http://bugzilla.zimbra.com/show_bug.cgi?id=13932

    Perhaps, not a flawless upgrade at all for me.

    Been upgrading zimbra's from 3.X.. this is the worst for me

    Eager to wait for 4.5.1 NE GA!

  7. #17
    robbyt is offline Loyal Member
    Join Date
    Jan 2006
    Posts
    83
    Rep Power
    9

    Default

    Quote Originally Posted by scalper View Post
    95% flawless upgrade from 4.0.4 to 4.5.0 ZCS NE GA.

    Got my zmtrainsa messed up! Consulted with Zimbra tech support. Filed a bug at http://bugzilla.zimbra.com/show_bug.cgi?id=13932

    Perhaps, not a flawless upgrade at all for me.

    Been upgrading zimbra's from 3.X.. this is the worst for me

    Eager to wait for 4.5.1 NE GA!

    excellent work!
    because of this bug, i'll be waiting for 4.5.1 on my servers

    i'm psyched to move to 4.5.x though! people have been whining about outlook tasks for over a year-

  8. #18
    meltingrobot is offline Senior Member
    Join Date
    Nov 2006
    Posts
    62
    Rep Power
    8

    Default

    Upgrade seems to have went well for me.
    Especially considering I did a memory upgrade right after the software upgrade. It's been running pretty smooth so far.

  9. #19
    scalper is offline Partner (VAR/HSP)
    Join Date
    Jul 2006
    Location
    KL, Malaysia
    Posts
    123
    Rep Power
    9

    Default

    Quote Originally Posted by robbyt View Post
    excellent work!
    because of this bug, i'll be waiting for 4.5.1 on my servers

    i'm psyched to move to 4.5.x though! people have been whining about outlook tasks for over a year-
    dude... 4.5.1 rawks! all my issues are fixed!!

    do proceed to upgrade!

  10. #20
    su_A_ve is offline Advanced Member
    Join Date
    Dec 2006
    Posts
    183
    Rep Power
    8

    Default

    Quote Originally Posted by scalper View Post
    dude... 4.5.1 rawks! all my issues are fixed!!

    do proceed to upgrade!
    No it doesn't - MySql proc table missing bug still there... 4.5.2 is already on it's way but there's no ETA, AFAIK...

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Successful Mac OS X upgrade of 4.05 -> 4.5?
    By mbd in forum Installation
    Replies: 3
    Last Post: 02-14-2007, 09:51 PM
  2. Replies: 8
    Last Post: 01-22-2007, 10:54 AM
  3. Upgrade FROM 4.0.5 GA 518 to 4.5 GA 612 Failed
    By jcone in forum Installation
    Replies: 7
    Last Post: 01-18-2007, 08:51 PM
  4. Upgrade to 4.5
    By sturgis in forum Administrators
    Replies: 3
    Last Post: 01-18-2007, 09:11 AM
  5. 4.5 Upgrade Question Re Web Clients
    By LMStone in forum Installation
    Replies: 3
    Last Post: 01-17-2007, 01:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •