Results 1 to 4 of 4

Thread: 5.0.8 -> 5.0.9

  1. #1
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default 5.0.8 -> 5.0.9

    went very smoothly indeed Like the new friends list on the left hand side, but would really like to see the re-introduction of being able to add contacts from MSN and GoogleTalk. Especially if you could drop the friends onto the email tab to automagically create a email.
    Last edited by uxbod; 08-20-2008 at 01:21 AM.

  2. #2
    seba22 is offline Active Member
    Join Date
    Jan 2008
    Posts
    47
    Rep Power
    7

    Default

    I'm confirm
    Everything work perfect.

    Only one problem, but this not affect for working:

    Notify Zimbra of your installation? [Yes]
    Notifying Zimbra of installation via http://www.zimbra.com/cgi-bin/notify...@starepro.info

    ERROR: Notification failed

  3. #3
    John Munro is offline Senior Member
    Join Date
    Nov 2006
    Location
    Japan
    Posts
    51
    Rep Power
    8

    Default

    Upgrade appeared to be smooth from 5.0.7 NE to 5.0.9 NE on Ubuntu 6.04 LTS, but it turns out that the address book tab is now broken for us on all browsers both Mac & XP. It just sits there forever with "Loading..." in the view pane.

    Clicking on the tab a second time gives the following error:
    message: C is undefined
    msg: C is undefined
    fileName: http://zimbra.dsty.ac.jp/zimbra/js/I...v=080814122355
    lineNumber: 136
    stack: ((void 0),true)@http://zimbra.dsty.ac.jp/zimbra/js/IMCore_all.js.zgz?v=080814122355:136 ()@http://zimbra.dsty.ac.jp/zimbra/?client=adva...

    Is anyone else experiencing this?

    Edit: On a PC that still had the old 5.0.7 web client loaded it still works after dismissing the Zimbra recommendation to reload the page to get the updated web client. Meaning is that the server is ok, just the web client is broken.

  4. #4
    John Munro is offline Senior Member
    Join Date
    Nov 2006
    Location
    Japan
    Posts
    51
    Rep Power
    8

    Default

    Ok. I found the cause and a temporary work around. See and vote on the following:
    Bug 31037 - Address Book tab broken in 5.0.9

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 08-20-2008, 01:16 AM
  2. [SOLVED] Latest release notes are for 5.0.8, not 5.0.9?
    By peter@mxtoolbox.com in forum Installation
    Replies: 4
    Last Post: 08-19-2008, 08:42 AM
  3. 4.5.6 -> 5.0.8 slowness problems
    By Meowmixjinx in forum Administrators
    Replies: 1
    Last Post: 08-08-2008, 12:36 PM
  4. Upgrade from 4.5.11 -> 5.0.8 FAILED
    By RaNd in forum Installation
    Replies: 4
    Last Post: 08-02-2008, 02:05 AM
  5. Upgrade 5.0.6 -> 5.0.8: failed to initialize documents
    By Offermann in forum Installation
    Replies: 7
    Last Post: 07-20-2008, 10:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •