Results 1 to 3 of 3

Thread: Wifi synchronization from a Windows Mobile 5 PDA not working

  1. #1
    fmodola is offline Special Member
    Join Date
    Feb 2006
    Location
    France (Haute-Savoie)
    Posts
    123
    Rep Power
    9

    Default Wifi synchronization from a Windows Mobile 5 PDA not working

    Hi all,

    I tried to synchronize my Orange SPV M3100 (HTC) running Windows Mobile 5, via ActiveSync on a wifi connection, but it doesn't seem to be working. I think that if I have a network connection, there may be no problem to synchronize with Zimbra (I tested via GPRS and UMTS, and it worked fine), but I can't actually synchronize from wifi ... what's wrong ?
    Is the wifi connection causing problem while syncing ?

    Thanks

  2. #2
    chh
    chh is offline Advanced Member
    Join Date
    May 2006
    Posts
    196
    Rep Power
    9

    Default

    What are your settings? Do you have any errors in the log?

  3. #3
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,316
    Rep Power
    13

    Default

    Franck, the problem lies in the Orange firmware that forbids WiFi ActiveSync (to make sure you spend money on their GPRS-EDGE-3G network).

    We made a test with a HTC (with "HTC" firmware, not locked down for one specific operator) and we were able to sync with WiFi without any specific parameter.

    Problem is definitely the Orange firmware.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Windows Mobile 5 - HTML formatted message
    By kevindods in forum Zimbra Mobile
    Replies: 53
    Last Post: 01-09-2009, 11:26 AM
  2. .53 Will Not "Launch" in FF 2.0.0.6
    By jhoelz in forum Installation Help
    Replies: 4
    Last Post: 08-04-2007, 09:01 PM
  3. Mobile Push, Windows Mobile 5.0
    By Keran in forum Zimbra Mobile
    Replies: 4
    Last Post: 03-13-2007, 06:19 PM
  4. Windows Mobile 5
    By coreASP in forum Zimbra Mobile
    Replies: 13
    Last Post: 10-13-2006, 10:47 AM
  5. zimbra HTML mail show up blank in Windows Mobile 5
    By jasonferrara in forum Zimbra Mobile
    Replies: 5
    Last Post: 06-01-2006, 03:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •