Results 1 to 4 of 4

Thread: Zimbra Mobile, I must be missing something

  1. #1
    swallac2 is offline Intermediate Member
    Join Date
    Oct 2005
    Posts
    16
    Rep Power
    9

    Default Zimbra Mobile, I must be missing something

    I am in the process of evaluating Zimbra and it's mobile capability. I have the trial for the Network edition, but I can't find any documentation regarding Zimbra Mobile. I found the wiki page, but it doesn't say anything about what firewall port, if any I will have to open up in addtion to the https port that I already opened. Does active sync just use HTTP requests or is it going over the IMAP port? And if documentation does exist, can someone point me in that direction?

    Thanks

  2. #2
    dkarp is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    12

    Default Don't *think* you're missing anything...

    I Am Not The Mobile Guy, but I believe that the ZImbra Mobile stuff comes in over normal HTTP on port 80.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Correct. Port 80 for HTTP or if you want SSL then port 443. No extra firewall changes or special ports.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  4. #4
    swallac2 is offline Intermediate Member
    Join Date
    Oct 2005
    Posts
    16
    Rep Power
    9

    Default

    Thanks guys!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. QUE Failure
    By tbullock in forum Administrators
    Replies: 31
    Last Post: 07-30-2008, 12:17 PM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  3. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  4. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM
  5. Monitoring : Data not yet avalaible
    By s3nz3x in forum Installation
    Replies: 7
    Last Post: 11-30-2005, 07:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •