View Poll Results: Which phone works best with Zimbra Mobile?

Voters
123. You may not vote on this poll
  • Blackberry 8700 series

    3 2.44%
  • Blackberry 7100 series

    0 0%
  • Motorola Q

    8 6.50%
  • Nokia E-Series (E61, E62, E60, etc)

    28 22.76%
  • Treo 700 (700P, 700W, etc)

    8 6.50%
  • Nokia N-Series (N73, N80, etc)

    9 7.32%
  • Treo 650

    7 5.69%
  • HTC STRTRk (QTEK 8500) / HTC Wizard (QTEK 9100)

    11 8.94%
  • Samsung i320

    0 0%
  • Other

    49 39.84%
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 42

Thread: Which phone works best with Zimbra MobileSync?

  1. #31
    DeltaBlast is offline Intermediate Member
    Join Date
    Mar 2008
    Location
    Alkmaar, netherlands
    Posts
    17
    Rep Power
    7

    Default

    Quote Originally Posted by padraig View Post
    treo 750v wm5 excellent should be on the voting list
    (Business review: Palm Treo 750v - 10 Nov 2006 - IT Week)
    Our Treo 750 wouldn't work at all: it kept trying to reach zimbra through the SSL port, even though it was disabled in the phone. When we finally then imported the certificate on the phone, it just crashes. We're on the lookout for new phones because the treo 750's definitely do not work for us. Any suggestions? According to this thread, nokia is the most popular it seems..

  2. #32
    Kavitab is offline Junior Member
    Join Date
    Apr 2008
    Posts
    5
    Rep Power
    7

    Default Sony Ericsson W 810i

    Please enable access of Zimbra Mail server from Sony Ericsson W 810i. I had been successfully using this client on Sony Ericsson K 750i. None of the Sony Ericsson models show up in your list now.

  3. #33
    parixit is offline Senior Member
    Join Date
    May 2007
    Location
    Piscataway NJ
    Posts
    62
    Rep Power
    8

    Default

    shouldn't this list be updated?

  4. #34
    zfoombra is offline Banned
    Join Date
    Mar 2007
    Location
    New York City
    Posts
    1
    Rep Power
    0

    Default

    Zimbra 5.0 (opensource) push to Palm 775P/Verizon with ChatterEmail 3.0.18 (so far so good but sucks the life out of the phones battery.) I will test Iphone 3G next week.
    Last edited by zfoombra; 08-07-2008 at 12:29 PM. Reason: bat

  5. #35
    maryanne is offline Starter Member
    Join Date
    Jun 2007
    Posts
    1
    Rep Power
    8

    Default

    Quote Originally Posted by parixit View Post
    shouldn't this list be updated?
    I have got a Sprint Diamond. This is all completely new to me and I want to sync my phone ota.....looks like I got a lot of reading to do.

  6. #36
    padraig's Avatar
    padraig is offline Elite Member
    Join Date
    Jul 2006
    Location
    ireland
    Posts
    388
    Rep Power
    9

    Exclamation Graph out of date

    The graph above is rubbish Other is the most popular
    Thanks For any replies,
    p.

  7. #37
    Les Sharma is offline Junior Member
    Join Date
    Oct 2008
    Location
    Dover, Kent, United Kingdom
    Posts
    7
    Rep Power
    6

    Default

    Hi,

    I'm using a 3G iphone, all works OK, but this bug gets me down Bug 30526 – iPhone sending email doesn't show name of sender

    When sending an email from iphone 'email display name' does not display when email is received, looks very unprofessional!
    I would have thought Zimbra would have checked / tested such a simples thing on the iphone.

    Not sure if this is another bug with Zimbra but '£' doesn't display on iphone emails either.

    Regards,

    Les

  8. #38
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,586
    Rep Power
    57

    Default

    Quote Originally Posted by Les Sharma View Post
    Hi,

    I'm using a 3G iphone, all works OK, but this bug gets me down Bug 30526 – iPhone sending email doesn't show name of sender

    When sending an email from iphone 'email display name' does not display when email is received, looks very unprofessional!
    I would have thought Zimbra would have checked / tested such a simples thing on the iphone.

    Not sure if this is another bug with Zimbra but '£' doesn't display on iphone emails either.

    Regards,

    Les
    This is a poll about 'which phone works best', I would have thought this post would have been better in another forum. With regards to the bug report you've quoted I can only see one Support Case attached to that report. If you don't report problems to support they won't get fixed or have a high priority and you should also vote on any bug you feel strongly about.

    I'm assuming that you're a Network Edition customer so I'd suggest you contact support about the problem and add your vote.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  9. #39
    meltingrobot is offline Senior Member
    Join Date
    Nov 2006
    Posts
    62
    Rep Power
    8

    Default

    I just got a Palm Pre on Saturday. I'm really anxious to see how well it syncs with Zimbra. I ordered a real SSL certificate on Friday and am waiting for that to come through so I can get it to work. I found a guide to hack a self-signed into working, but I figured it was a good enough time to get a real certificate anyways.

  10. #40
    parixit is offline Senior Member
    Join Date
    May 2007
    Location
    Piscataway NJ
    Posts
    62
    Rep Power
    8

    Default

    I am interested in your guide. Can you provide a link?

    Thanks!

Page 4 of 5 FirstFirst ... 2345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade to ZCS 5.10
    By blozancic in forum Installation
    Replies: 0
    Last Post: 10-21-2008, 08:03 AM
  2. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  3. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 11:39 AM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •