Page 1 of 4 123 ... LastLast
Results 1 to 10 of 39

Thread: Nokia E52 Zimbra

  1. #1
    zetty is offline New Member
    Join Date
    Nov 2009
    Posts
    4
    Rep Power
    5

    Default Nokia E52 Zimbra

    Hi

    I am using a Nokia E52 and have successfully setup my mail account on the device.
    The problem I am experiencing is that I am unable to send mail. I assume the reason
    Is due to the fact that the outbox folder does not sync to the device.

    Every time I try to send a mail I receive an error saying “email not sent”
    The e-mail that I want to send is then stored in the “drafts” folder.

    How do I resolve this problem...?

    All responses will be gladly appreciated.

    Thanx
    Zetty

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,488
    Rep Power
    56

    Default

    Which version & release of Zimbra? What type of account have you set-up on your phone, IMAP?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    zetty is offline New Member
    Join Date
    Nov 2009
    Posts
    4
    Rep Power
    5

    Default

    Hi Bill

    ZImbra version 5.0 and using Nokia's new e-mail client i.e. Nokia Messaging 2.0 i.e. mail for exchange.

  4. #4
    jonathan74 is offline Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Rep Power
    5

    Default Zimbra E52

    Having a similar problem. Cannot send mail due to lack of Outbox folder.

    Is there an alternative (free) mail client that anyone can recommend. Activesync does not do the job anwhere near as well as MFE.

  5. #5
    zetty is offline New Member
    Join Date
    Nov 2009
    Posts
    4
    Rep Power
    5

    Default

    I'm now using emoze PC Connector (free app). It works but not as good as MfE
    Logon to emoze Push email & messaging for all mobile devices to download the connector.

  6. #6
    Zioghira is offline New Member
    Join Date
    Jun 2008
    Posts
    3
    Rep Power
    7

    Default

    Same issue for Nokia E55
    I am using zimbra 6.0.2 with mail for exchange
    Everything except sending mail works fine

    The phone is an enabled devices that come out of the box with
    mail for exchange v. 2.9.176 installed, you cannot unistall or downgrade it.

    There are many enabled devices that use this version of mail of exchange:
    Nokia Europe - Compatibility & Download - Mail for Exchange - Download software - Get support and software

    I think this is a common issue for all the phones that use the very latest version of mail for exchange.

    What we must do?
    Is this a zimbra bug?

  7. #7
    beeasy43 is offline Starter Member
    Join Date
    Jan 2007
    Posts
    1
    Rep Power
    8

    Default Same Problem

    Hello, I've got a E52 too and have the same troubles - cannot send E-Mail. Did try "Roadsync" (RoadSync - Access Outlook E-mail on Your Symbian S60 -3rd Edition Nokia Phone Wirelessly!) and it did work exept that my sent E-Mails were stored on the phone within "Sent items" and have not been synchronized with my Zimbra Account so no overview of Sent E-Mails and therefore useless to me.

    Wondering if any Nokia Phone with Mail for Exchange does work with Zimbra Sync. I do not hope I have to switch to iPhone ;-)

    Armin

  8. #8
    Gislason is offline Beginner Member
    Join Date
    Jan 2010
    Location
    Iceland
    Posts
    1
    Rep Power
    5

    Default Nokia 6730 - "email not sent" with MfE

    Hello,
    got the same problem with Nokia 6730.
    Posted to the Nokia support discussions: Nokia Support Discussions - Nokia 6730 - cannot send email with Mail for Exchange using Zimbra - Nseries Devices and S60 Smartphones - Nokia Support Discussions

    Got :
    Zimbra - Release 6.0.3_GA_1915.RHEL5_20091118095137 RHEL5 NETWORK edition.
    Nokia 6730 version: 023.010 (latest version)

    Its actually very easy to set up the MfE on the 6730 to sync with Zimbra. Emails, Calendar and Contacts sync without problem, but as soon as I try to send an email I always get this now dreaded message "Email not sent". Sometimes, interestingly enough, the email application on the phone seems to crash/close.

    Trying to find any meaningful error logging, either on the phone or from Zimbra, I tailed the "sync.log" file while trying to send an email with MfE. No communication at all happened. Usual sync fills the log with tons of logging lines. The MfE on the 6730 does not seem to log anything usable.

    I disconnected the MfE before sending an email, to see if it would use some time, like while syncing, to connect itself again. But no, the message comes without delay.

    I have the feeling that the MfE is'nt crashing on the communication with ZimbraMobile, but can't handle the directory structure it gets from syncing with Zimbra .. or sumthin.

    I got 20+ Nokia 6730 phones and we have been using IMAP to sync/send emails until now. I would very much like to be able to sync calendar/contacts too, so MfE seems to be the obvious option if it was'nt for the sending of emails.

    fusi

  9. #9
    mbaehr is offline Starter Member
    Join Date
    Mar 2010
    Posts
    1
    Rep Power
    5

    Default

    Experiencing the same issue here. It's not that Zimbra doesn't have an Outbox, just that it won't offer it over ActiveSync. This is causing me to be incapable of sending any emails from my Nokia device.

    Zimbra:

    Release 6.0.4_GA_2038.RHEL5_64_20091214174341 RHEL5_64 NETWORK edition.

    Nokia E72-2 Firmware 0.22.007.244.02 (latest for my device)

    Nokia, as usual, will probably take centuries to fix this, if they ever do, but Zimbra offering the Outbox over ActiveSync will solve this problem for us while Nokia twiddles their thumbs.

  10. #10
    jonathan74 is offline Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Rep Power
    5

    Default

    Interestingly, I have also recently tested 2 HTC phones running android. (Hero & Tatoo).

    These phones also have issues when sending mail using Zimbra Mobile. The symptoms also seem to be based around ActiveSync and Zimbra. Ideally I would like to be able to offer my users a choice of phone, but at the moment we are stuck using old Nokia's (E51,E71,E63).

    The worst part is that users are now getting frustrated that they cannot upgrade to the phones they want to use because the "mail" system is holding them back.

    Here's hoping that this gets fixed soon.

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  4. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •