Results 1 to 4 of 4

Thread: Nokia E75 problems

  1. #1
    putt1ck is offline Active Member
    Join Date
    Jul 2007
    Location
    UK
    Posts
    29
    Rep Power
    8

    Unhappy Nokia E75 problems

    Hello

    We've acquired a batch of Nokia E75s, content in the knowledge that Nokias have worked just fine in the past...

    The phones are running the latest software which seems to include some sort of Mail for Exchange tool. Some issues we could do with help on:

    (i) said inbuilt MfE does not appear to be able to synch anything other than email - does anyone know if this is a new dastardly plot associated with their app store?

    (ii) and then said inbuilt MfE does not synch email either. No error messages, no email. Settings as near identical to working phones (E61, E70, E90) as can be achieved with inbuilt MfE.

    Suggestions welcome...

  2. #2
    putt1ck is offline Active Member
    Join Date
    Jul 2007
    Location
    UK
    Posts
    29
    Rep Power
    8

    Default Update, progress made

    Ok, we've found the cunningly hidden options for syncing contacts, calendar et al - it is in Menu/Ctrl. Panel/Settings/General/Email/Personal Infrom. Manag./Applications... There maybe a shorter route, but haven't discovered it yet.

    And one by one the phones have started syncing. OTOH we have no idea why... Will happily reproduce the settings used for others having trouble.

    Now the phones won't send email. When you try it just returns "Email not sent"

  3. #3
    jwilke is offline Senior Member
    Join Date
    Aug 2008
    Location
    NL
    Posts
    68
    Rep Power
    6

    Default

    Any update on this ? We're planning to replace our BB's with These Nokia models, but MFE had better work

  4. #4
    putt1ck is offline Active Member
    Join Date
    Jul 2007
    Location
    UK
    Posts
    29
    Rep Power
    8

    Default Hmmm, well...

    Depends on what you mean by solved

    As per the update, everything syncs fine. Email, calendar, contacts. Except email don't send... "Mail not sent" it says, and nothing more.

    Rumour has it there is an update, currently available in Europe but not the UK, that lists improved email in its feature list. Sending email would be an improvement...

    The CFO, who had wiped his old phone before I'd told him about the email not sending issue is trialling RoadSynch, which forum postings suggests works just fine.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •