Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: [SOLVED] Palm Pre - EAS only sync's calendar on creation of new EAS account.

  1. #11
    travell's Avatar
    travell is offline Partner (VAR/HSP)
    Join Date
    Sep 2008
    Posts
    8
    Rep Power
    6

    Default

    Quote Originally Posted by mattyp View Post
    I think we should take down the 'SOLVED'. This problem keeps recurring every few days. I deleted every app that uses the calendar, deleted my EAS account from the phone, performed a hard reset. Boom, two days later no more calendar sync. I have tried everything I can find on the web (e.g., not using end dates for recurring appointments, etc.). As there are real solutions posted for exchange that don't work for Zimbra, I am wondering if this is about Zimbra's EAS.
    I too am having trouble with Palm Pre sync. Any new appointments added on either the device or Zimbra never sync.
    Travell Bates
    Support Specialist
    travell@01.com
    http://www.01.com
    Your 24/7 Zimbra Solutions Provider

    ----

    Chat with us live 24/7 at http://www.01.com/
    Visit our FAQ at http://faqs.01.com
    Read our blog and newsletter archive at http://blog.01.com

  2. #12
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Quote Originally Posted by travell View Post
    I too am having trouble with Palm Pre sync. Any new appointments added on either the device or Zimbra never sync.
    Did you follow the steps in post #6? If you didn't then please try them and see if that fixes the problem.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #13
    mattyp is offline Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Rep Power
    5

    Default

    Quote Originally Posted by phoenix View Post
    Did you follow the steps in post #6? If you didn't then please try them and see if that fixes the problem.
    They don't fix the problem for me, none of the solutions does. I even stopped including my recurring appointments (one of the problems listed for outlook EAS) and still no resolution.

    Could it be from appointments I make in the ZDesktop? Maybe I'll just try using the browser on my desktop.

    Possibilities I am still testing: not turning off the Pre, installing the recent WebOS update, installing FlightView (which generates it's own calendar).

    I will try living without flight view for a while then post back. The problem is, it takes a few days after re-setting EAS account to stop again.

  4. #14
    travell's Avatar
    travell is offline Partner (VAR/HSP)
    Join Date
    Sep 2008
    Posts
    8
    Rep Power
    6

    Default

    Quote Originally Posted by phoenix View Post
    Did you follow the steps in post #6? If you didn't then please try them and see if that fixes the problem.
    I have not tried removing and reimporting the calendar items in my Zimbra calendar (that seems a little drastic.) However, I will give it a try.

    Also, some further details I am running WebOS v. 1.2.1 without any additional calendar apps. All of the prior appointments were either created using the web interface, or the Palm pre itself.
    Travell Bates
    Support Specialist
    travell@01.com
    http://www.01.com
    Your 24/7 Zimbra Solutions Provider

    ----

    Chat with us live 24/7 at http://www.01.com/
    Visit our FAQ at http://faqs.01.com
    Read our blog and newsletter archive at http://blog.01.com

  5. #15
    travell's Avatar
    travell is offline Partner (VAR/HSP)
    Join Date
    Sep 2008
    Posts
    8
    Rep Power
    6

    Default

    I gave the steps in post 6 a try. Unfortunately they did not resolve the synchronization issues.
    Travell Bates
    Support Specialist
    travell@01.com
    http://www.01.com
    Your 24/7 Zimbra Solutions Provider

    ----

    Chat with us live 24/7 at http://www.01.com/
    Visit our FAQ at http://faqs.01.com
    Read our blog and newsletter archive at http://blog.01.com

  6. #16
    travell's Avatar
    travell is offline Partner (VAR/HSP)
    Join Date
    Sep 2008
    Posts
    8
    Rep Power
    6

    Default

    Any more Ideas on this issue?
    Travell Bates
    Support Specialist
    travell@01.com
    http://www.01.com
    Your 24/7 Zimbra Solutions Provider

    ----

    Chat with us live 24/7 at http://www.01.com/
    Visit our FAQ at http://faqs.01.com
    Read our blog and newsletter archive at http://blog.01.com

  7. #17
    mattyp is offline Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Rep Power
    5

    Default

    Things I have tried since my last post that failed:
    Leaving my phone on at all times.
    Re-importing without flight view installed.
    Re-importing without any but the manufacturer installed apps.
    Using Zimbra web client instead of ZDesktop.

    Right now I am working with no domain name. The IT department where I work suggested that the domain name might be part of the problem, and I don't need one in that part of the EAS sync settings to connect. So, we'll see if that's the problem.

    ps- also have found that when my calendar stops syncing, my contacts are next -- email works but not contacts. I just normally don't add contacts frequently enough to notice, but now I am including that as part of my tests.

  8. #18
    jlefebvre is offline Starter Member
    Join Date
    Nov 2009
    Posts
    2
    Rep Power
    5

    Default Calendar stops syncing

    has anybody found a solution to this. i have to re-setup my Exchange Server settings on my Pre every 2-3 weeks because the calendar stops syncing.

    any thoughts. i've been waiting for a fix to what is obviously a bug, but even with 1.3.1 i still have the same problem.

    jeff

  9. #19
    amy.rosen is offline Starter Member
    Join Date
    Aug 2008
    Posts
    2
    Rep Power
    6

    Default I keep seeing solved...

    and no solution. the bugzilla was set to resolved as well? Can someone point me toward a solution where people say "it works"

  10. #20
    jlefebvre is offline Starter Member
    Join Date
    Nov 2009
    Posts
    2
    Rep Power
    5

    Default I just solved my issue

    1. I viewed Calendar on Microsoft Exchange in Category view

    2. I looked at the entries for anything odd

    3. I had 4 blank entries, that didn't belong

    4. I deleted them

    5. I clicked Send/Receive in Outlook/Exchange Server to update the server

    6. I forced a sync of the Calendar on my Pre

    In the past I always had to delete my Pre Exchange account, restart the phone and then re-setup the Exchange account on the Pre.

    This was much easier. If it stops syncing again I'm betting I'll find some odd entries in my Outlook calendar that are causing the issue.

    I hope this works for you!

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Changing Calendar Organizer script
    By snsparrish in forum Administrators
    Replies: 4
    Last Post: 05-02-2011, 04:41 AM
  2. Auto share calendar to account upon account creation
    By wl310 in forum Administrators
    Replies: 8
    Last Post: 09-21-2009, 10:02 AM
  3. Replies: 8
    Last Post: 09-03-2009, 06:55 PM
  4. Palm Pre & Zimbra Mobile - AIM & Nickname
    By peng1can in forum Zimbra Mobile
    Replies: 0
    Last Post: 07-27-2009, 06:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •