Results 1 to 9 of 9

Thread: Palm Pre and Zimbra EAS - sender missing - can't reply or forward

  1. #1
    bwalrave is offline Junior Member
    Join Date
    Jun 2009
    Location
    Ypsilanti, MI
    Posts
    9
    Rep Power
    6

    Default Palm Pre and Zimbra EAS - sender missing - can't reply or forward

    Hello,

    I've got a user with a Palm Pre, syncing to Zimbra via Zimbra Mobile / EAS (NE 5.0.18).

    Some of his messages (maybe 10%) come through with no sender name. For those messages, the Pre doesn't allow him to reply or forward the message - the options are greyed out.

    There are two posts on Palm's forums (below) that mention the exact same issue with Palm Pres and Zimbra Mobile. However, there are no replies.

    Sender Missing on Several EAS Messages on Palm Pre - Wireless Email - Palm Support Community

    Can't Reply or Forward Messages - Wireless Email - Palm Support Community

    Anyone else seeing this issue? Anyone have any other info about it?

    Thanks,
    BJ

  2. #2
    bradb21's Avatar
    bradb21 is offline Advanced Member
    Join Date
    Aug 2007
    Location
    Chicago Area, USA
    Posts
    189
    Rep Power
    7

    Default

    I've seen the issue before on my Pre, and what I've gathered I think it's a Pre problem. Try to reset (power off/on) your phone and I bet you can then reply. I think it's a problem with the Pre and/or email app on the phone. I'd be curious to hear your results.
    Release 6.0.2_GA_1912.UBUNTU8_64 UBUNTU8_64 NETWORK edition + Mobile Option
    Activesync with Moto Q9C, HTC Touch Pro, Palm Pro, & Palm Pre

  3. #3
    bwalrave is offline Junior Member
    Join Date
    Jun 2009
    Location
    Ypsilanti, MI
    Posts
    9
    Rep Power
    6

    Default

    Thanks for the response. Unforunately, resetting the device did not fix it.

    The issue seems to stem from emails sent with the From: field in the header having only the email address (i.e. person@domain.com) rather than including a display name (i.e. Joe Person <person@domain.com>). However, Windows Mobile devices work fine with that...they just display the email address. I have a person checking on an iPhone, so I'll post with that as well.

    It appears to be how the Palm Pre handles that specific instance. Any chance anyone else with a Pre using EAS to sync with Zimbra can verify?

    Thanks,
    BJ

  4. #4
    bradb21's Avatar
    bradb21 is offline Advanced Member
    Join Date
    Aug 2007
    Location
    Chicago Area, USA
    Posts
    189
    Rep Power
    7

    Default

    I'll pay better attention next time it happens to me. I'm not a heavy email user on my phone, so it may take me some time to notice it again.
    Release 6.0.2_GA_1912.UBUNTU8_64 UBUNTU8_64 NETWORK edition + Mobile Option
    Activesync with Moto Q9C, HTC Touch Pro, Palm Pro, & Palm Pre

  5. #5
    d2globalinc's Avatar
    d2globalinc is offline Special Member
    Join Date
    May 2008
    Location
    Nebraska, USA
    Posts
    100
    Rep Power
    7

    Default

    Having same issue here on my Palm PRE's - We have several of these. If the sender comes in with just an email address the Pre is giving us the option to reply and there is no sender shown. Also, I just tried to take screenshots on the pre then send those screencaptures to my email address, and they all failed. Seems any HTML or attached picture email will not send using zimbra mobile setup as exchange sync. I have friends who use imap and have no issues sending these files.

    Any suggestions?

    Thanks!

    Shane Menshik
    D2 GLOBAL INC

    NE 5.0.18 LATEST ON RHEL5
    - SLM -

  6. #6
    bradb21's Avatar
    bradb21 is offline Advanced Member
    Join Date
    Aug 2007
    Location
    Chicago Area, USA
    Posts
    189
    Rep Power
    7

    Default

    I noticed the attachment thing as well. I was trying to email out a picture a week or so ago and it would not send. I assumed it was a fluke, but it sounds like it wasn't. Great!
    Release 6.0.2_GA_1912.UBUNTU8_64 UBUNTU8_64 NETWORK edition + Mobile Option
    Activesync with Moto Q9C, HTC Touch Pro, Palm Pro, & Palm Pre

  7. #7
    bradb21's Avatar
    bradb21 is offline Advanced Member
    Join Date
    Aug 2007
    Location
    Chicago Area, USA
    Posts
    189
    Rep Power
    7

    Default

    Has anybody tried a Pre on Zimbra 6.0 yet? I think I'm going to upgrade this weekend, so I'll post details if I happen to be the first to try a Pre on 6.0
    Release 6.0.2_GA_1912.UBUNTU8_64 UBUNTU8_64 NETWORK edition + Mobile Option
    Activesync with Moto Q9C, HTC Touch Pro, Palm Pro, & Palm Pre

  8. #8
    d2globalinc's Avatar
    d2globalinc is offline Special Member
    Join Date
    May 2008
    Location
    Nebraska, USA
    Posts
    100
    Rep Power
    7

    Default

    Quote Originally Posted by bradb21 View Post
    Has anybody tried a Pre on Zimbra 6.0 yet? I think I'm going to upgrade this weekend, so I'll post details if I happen to be the first to try a Pre on 6.0
    I am using it right now.. and there is no remote wipe support for thie Palm Pre which is suprising since they said it was able to do it after this last WebOS 1.1 update - so is this an issue with Zimbra Mobile? My Windows mobile phones, iPhones, and Blackberry's using Notifysync can all do it, but the palm pre does not have the option in the user preferences mobile device section.

    I've also noticed that the phone will not try to sync again if for example I reboot the server and it loses connection. In order to get the phone to start syncing up again i had to manually do it in the email folders on the Pre.. The calendar also did not sync at all until i manually went in and told the Pre to sync the account - even after getting email to sync.

    - Im up in the air if this thing really works 90% of the time or not.

    - D2G
    - SLM -

  9. #9
    bradb21's Avatar
    bradb21 is offline Advanced Member
    Join Date
    Aug 2007
    Location
    Chicago Area, USA
    Posts
    189
    Rep Power
    7

    Default

    Well that doesn't sound very promising. Any change with emails not showing the sender? I knew there would be some problems with WebOS being brand new, but Palm needs to start pushing some updates out.
    Release 6.0.2_GA_1912.UBUNTU8_64 UBUNTU8_64 NETWORK edition + Mobile Option
    Activesync with Moto Q9C, HTC Touch Pro, Palm Pro, & Palm Pre

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. pre & post zimbra
    By jnreddy in forum Installation
    Replies: 4
    Last Post: 08-04-2009, 07:21 AM
  2. Palm Pre & Zimbra Mobile - AIM & Nickname
    By peng1can in forum Zimbra Mobile
    Replies: 0
    Last Post: 07-27-2009, 06:20 AM
  3. [SOLVED] Configuring a Palm Pre with Zimbra
    By Mark Alcorn in forum Zimbra Mobile
    Replies: 0
    Last Post: 07-09-2009, 10:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •