Results 1 to 8 of 8

Thread: iPhone ActiveSync fails 'Exchange account verification failed.'

  1. #1
    soylentgreen is offline Starter Member
    Join Date
    May 2009
    Posts
    2
    Rep Power
    6

    Default iPhone ActiveSync fails 'Exchange account verification failed.'

    Hopefully this is something simple. I had installed the FOSS version of Zimbra before I had realized that the Mobile Sync feature was not part of that software set.

    I have since upgraded my Zimbra FOSS install to the zcs-NETWORK-5.0.16_GA_2921.UBUNTU8. I applied the license to the install as shown below:

    $ zmlicense -p
    AccountsLimit=50
    HierarchicalStorageManagementEnabled=true
    ValidFrom=20090528000000Z
    BackupEnabled=true
    MobileSyncAccountsLimit=50
    ISyncAccountsLimit=50
    ValidUntil=20090729160000Z
    MobileSyncEnabled=true
    InstallType=trial
    MAPIConnectorAccountsLimit=50
    CrossMailboxSearchEnabled=true
    IssuedOn=20090529174909Z
    LicenseId=f4577d11-dc48-4773-9d3b-c4bf5891ca46
    AttachmentConversionEnabled=true
    I am working on an iPhone and trying to get Calendars (or anything else) to sync via ActiveSync. Following the instructions from the wiki here

    Each time I try to activate the accounts, I get the message 'Exchange account verification failed.'

    The /var/log/zimbra.log does not show any attempt at login, nor does auth.log.

    We are setting up this test server to decide wether or not Zimbra is right for our company. We currently use The Horde in a groupware state, but have similar problems getting iPhones and Blackberry phones to sync without an intermediary program.

    I have two main questions (and hundreds of other questions) regarding Zimbra.

    1, I assume with MobileSync=true in the licensing that iPhones should be able to connect via Exchange account type from the iPhone menu as per the wiki. Given that the username is 'test2' and the domain is 'test4.local' (all of which have proper internal DNS/MX records) should I be leaving the 'domain' line blank and putting the username as 'test4.local\test2'?

    I have tried:
    Code:
    Email: test2@test4.local
    Domain: test4.local
    
    Server Name: 'publicly available name with proper A record' OR 'public IP address'
    
    Username: test2
    password: XXXXXX
    Description: test2@test4.local
    as well as
    Email: test2@test4.local

    Server Name: 'publicly available name with proper A record' OR 'public IP address'

    Domain:
    Username: test4.local\test2
    Password: XXXXXX
    Description: test2@test4.local
    Am I doing something incorrectly?

    2, Other than /var/log/zimbra.log what other logs are there to check for authentication / mysql / ldap / etc. errors, as these logs are not going where I would expect them on a 'regular' unix-like operating system.

  2. #2
    sfmgh is offline Starter Member
    Join Date
    Jul 2009
    Posts
    1
    Rep Power
    6

    Default

    I get the same errormessage, but my hostingprovider has Zimbra on their servers, they haven't solved the problem yet (slow).
    Maybe it's a hard to overcome.....

  3. #3
    txyote is offline Banned
    Join Date
    Feb 2011
    Posts
    2
    Rep Power
    0

    Default

    I am attempting to setup my zimbra email account on my iphone. Can anyone help me with this. I have read all of the support info and have had no luck!

    Adam

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Quote Originally Posted by txyote View Post
    I am attempting to setup my zimbra email account on my iphone. Can anyone help me with this.
    Not really as you've given no information about how you're trying to connect to the Zimbra server nor which version of Zimbra is installed nor what type of connection you're trying to make to the server.

    Is the information you require not available from the admin at the site hosting your email account?

    Quote Originally Posted by txyote View Post
    I have read all of the support info and have had no luck!
    What support info is that? What have you actually tried so far and what were the results and/or error messages?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    txyote is offline Banned
    Join Date
    Feb 2011
    Posts
    2
    Rep Power
    0

    Default

    I have tried to add an email account to my iphone. However I have had no luck. Maybe someone can walk me through the process?

  6. #6
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Quote Originally Posted by txyote View Post
    I have tried to add an email account to my iphone. However I have had no luck. Maybe someone can walk me through the process?
    How about answering the questions I've asked you?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    dmg's Avatar
    dmg
    dmg is offline Active Member
    Join Date
    Feb 2007
    Location
    Los Angeles
    Posts
    37
    Rep Power
    8

    Default

    check /opt/zimbra/log/sync.log

  8. #8
    bearfeeder is offline New Member
    Join Date
    Oct 2011
    Posts
    4
    Rep Power
    3

    Default

    FWIW... the answer is that you have to explicitly enable ZimbraSync on a user-by-user basis. See How do i enable ZimbraSync per user?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 06-25-2009, 10:05 AM
  2. Help!!! Moving ZCS does not work!
    By ASebestian in forum Migration
    Replies: 7
    Last Post: 02-12-2009, 06:06 PM
  3. Zimbra Server very slow - Too many SMTP connections
    By pc-nico in forum Administrators
    Replies: 23
    Last Post: 06-05-2008, 05:12 AM
  4. Problem with Mail Server - Need help!
    By joeleo in forum Installation
    Replies: 2
    Last Post: 03-04-2008, 12:03 PM
  5. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 11:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •