Results 1 to 6 of 6

Thread: How do i enable ZimbraSync per user?

  1. #1
    Dimitri is offline Intermediate Member
    Join Date
    Jan 2009
    Posts
    22
    Rep Power
    6

    Default How do i enable ZimbraSync per user?

    I have a problem in my admin console I do not see any mobile options but my personal account works with mobile (zimbrasync) on my iphone but when I try other users I get this error in the sync.log file:

    User account not enabled for ZimbraSync

    how do I enable it when I can not see that option in the account or cos settings in the admin.

    is there a cli command that I can use to enable that option per user?

    Dimmy

  2. #2
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,319
    Rep Power
    13

    Default

    There's a setting in CoS and user for this.

    It's in the "Features" tab, it's called "Zimbra Mobile" (last one of the "Major feature").

  3. #3
    Dimitri is offline Intermediate Member
    Join Date
    Jan 2009
    Posts
    22
    Rep Power
    6

    Default

    Quote Originally Posted by Klug View Post
    There's a setting in CoS and user for this.

    It's in the "Features" tab, it's called "Zimbra Mobile" (last one of the "Major feature").
    its not there after I had a crash i installed again and put a backup back but that option is not there some others are missing also I think
    so its not really a problem if i can set this using command line
    is this possible?

  4. #4
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,319
    Rep Power
    13

    Default

    You should fix your server (or get it fixed).

    Which version are you currently running ?

  5. #5
    bradb21's Avatar
    bradb21 is offline Advanced Member
    Join Date
    Aug 2007
    Location
    Chicago Area, USA
    Posts
    189
    Rep Power
    8

    Default

    You may be missing the mobile zimlet for the admin console.
    Release 6.0.2_GA_1912.UBUNTU8_64 UBUNTU8_64 NETWORK edition + Mobile Option
    Activesync with Moto Q9C, HTC Touch Pro, Palm Pro, & Palm Pre

  6. #6
    Dimitri is offline Intermediate Member
    Join Date
    Jan 2009
    Posts
    22
    Rep Power
    6

    Default

    Quote Originally Posted by bradb21 View Post
    You may be missing the mobile zimlet for the admin console.
    Now that you mention this none of my zimlets are working
    in the admin console they are activated but also the url phone number and yahoo local are not working.

    is there a way to reinitialize them? could it be a chmod problem?
    where are the zimlets stored localy?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  4. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •