Results 1 to 4 of 4

Thread: Activesync and encoding on iphone 3g

  1. #1
    creagel is offline Intermediate Member
    Join Date
    Feb 2009
    Posts
    22
    Rep Power
    6

    Default Activesync and encoding on iphone 3g

    Hi,

    I have iPhone 3G connected to Zimbra via "Exchange". If I receive mail with any charset (like UTF-8, iso-8859-2, ...) with our national chars (like ,,č,ř,...), so any "preview /list of messages/" on iphone mail client show this mail correctly, but if I open this mail, so text of mail is "broken".

    If I use connection to Zimbra server via imap, everything is ok.


    Any idea?

  2. #2
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,316
    Rep Power
    13

  3. #3
    creagel is offline Intermediate Member
    Join Date
    Feb 2009
    Posts
    22
    Rep Power
    6

    Default

    I have problem with reading received emails. Preview of any emails look good. But if I click on preview and open email, then this email is unreadable (it's showing "bad chars").

  4. #4
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Please see Klugs posting above.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •