Results 1 to 4 of 4

Thread: [SOLVED] Zimbra and Funambol (ZimbraConnector) troubles

  1. #1
    gregor is offline Loyal Member
    Join Date
    Sep 2008
    Posts
    98
    Rep Power
    6

    Default [SOLVED] Zimbra and Funambol (ZimbraConnector) troubles

    hi,

    i want to use zimbra (Release 5.0.9_GA_2533.RHEL5_20080815132719 CentOS5 FOSS edition) with funambol (v.7.0.2) and i followed these instruction: SourceForge.net: zimbrafunambol » installation-guide
    for my test environment i test funambol with the outlook connector and it works without the zimbra connector. when i add the zimbra connector i get these error from the outlook plugin: "Can't access the server. Check your network connectivity and your account's server location"
    these is the entry of the logfile (/opt/Funambol/logs/ds-server/ds-server.log):
    Code:
    [2008-09-19 22:20:51,489] [funambol.transport.http] [INFO] [3CC6F4DF1830B9222143FDBC7C06FFD6] [] [] [] Handling incoming request
    [2008-09-19 22:20:51,489] [funambol.transport.http] [INFO] [3CC6F4DF1830B9222143FDBC7C06FFD6] [] [] [] Request URL: http://beauty:8080/funambol/ds
    [2008-09-19 22:20:51,489] [funambol.transport.http] [INFO] [3CC6F4DF1830B9222143FDBC7C06FFD6] [] [] [] Requested sessionId: null
    [2008-09-19 22:20:52,093] [funambol.handler] [INFO] [3CC6F4DF1830B9222143FDBC7C06FFD6] [fol-SEVJS0U6QmVudXR6ZXJuYW1l] [gregor] [] gregor/fol-SEVJS0U6QmVudXR6ZXJuYW1l logged in.
    [2008-09-19 22:20:52,251] [funambol.zimbra] [INFO] [3CC6F4DF1830B9222143FDBC7C06FFD6] [fol-SEVJS0U6QmVudXR6ZXJuYW1l] [gregor] [] LOAD ZimbraConnector 0.5.01
    [2008-09-19 22:20:52,317] [funambol.transport.http] [INFO] [3CC6F4DF1830B9222143FDBC7C06FFD6] [fol-SEVJS0U6QmVudXR6ZXJuYW1l] [gregor] [] Request processed.
    the user and password from the funambol user are the same as at the zwc and iptables are stopped.

    any ideas why it connect to zimbra?

    gregor

  2. #2
    gregor is offline Loyal Member
    Join Date
    Sep 2008
    Posts
    98
    Rep Power
    6

    Default

    hi,

    now i solved it.
    it very important to have the same name from the server at windows host file (c:\windows\system32\drivers\etc\hosts) as you tipped in at the settings from funambol.
    when they are the same it works :-)
    now it also works over the internet with the blackberry connector.

    greetings from austria
    gregor

  3. #3
    mlanner is offline Special Member
    Join Date
    Nov 2007
    Location
    Berkeley, CA
    Posts
    115
    Rep Power
    7

    Question Funambol Zimbra Connector installation problems

    Hello,

    I'm having the same problem. I have set up Funambol 7, tested it with Outlook, and it works just fine. I then installed the ZimbraConnector and went through the installation steps, as outlined at:

    SourceForge.net: zimbrafunambol » installation-guide

    In my Zimbra 5.0.11 GA (FOSS) installation I created a demo account and in that account I created a few entries to test with. Then, I created an account on the Funambol server with the same username and password as the one in my Zimbra. Using the Funambol web demo, I checked to see if anything had been synced to the Funambol server, but nothing.

    After configuring Funambol for Zimbra, when I try connecting from the Outlook Funambol plugin, it fails with the same error message as noted by gregor below: "Can't access the server. Check your network connectivity and your account's server location."

    I've checked all my DNS records and they appear fine.

    What am I doing wrong? Am I missing a step somewhere? Any help or pointers would be greatly appreciated.

    Thanks in advance.

  4. #4
    bbhenry is offline Junior Member
    Join Date
    May 2009
    Posts
    9
    Rep Power
    6

    Default

    gregor:

    Did you install the zimbra & funambol on the same server? and how is the integration working for you so far?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Funambol zimbra connector error
    By morten in forum Administrators
    Replies: 4
    Last Post: 07-21-2008, 02:40 AM
  2. Zimbra and Funambol 6
    By daniele in forum Installation
    Replies: 2
    Last Post: 05-30-2007, 03:57 AM
  3. Funambol Connector?
    By padrino121 in forum Administrators
    Replies: 2
    Last Post: 02-25-2007, 12:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •