Results 1 to 3 of 3

Thread: [SOLVED] iPhone Push not 'pushing'

  1. #1
    mek1 is offline Loyal Member
    Join Date
    Jul 2008
    Posts
    78
    Rep Power
    7

    Question [SOLVED] iPhone Push not 'pushing'

    Hi,

    Were running Zimbra 5.0.8 Network trail. Our user account features have been configured with Zimbra Mobile.

    When we setup a mail account on the iPhone(exchange) with the Zimbra users and server data it goes through without error. However, when I send that person an email they wont get it until Fetch or manually checking their inbox.

    Anyone have suggestions?

    Here's the down and dirty out the /opt/zimbra/log/sync.log;

    2008-08-07 13:28:27,984 INFO [btpool0-17] [] sync - OPTIONS Microsoft-Server-ActiveSync?null
    2008-08-07 13:28:27,994 INFO [btpool0-17] [] sync - HTTP/1.1 200 OK
    2008-08-07 13:28:28,084 INFO [btpool0-16] [] sync - POST Microsoft-Server-ActiveSync?User=aUser@rhel5.aCompany.com&DeviceId= Appl88825BMZY7H&DeviceType=iPhone&Cmd=FolderSync
    2008-08-07 13:28:28,102 DEBUG [btpool0-16] [name=aUser@rhel5.aCompany.com;mid=6;DeviceId=Appl8 8825BMZY7H;DeviceType=iPhone;SyncCmd=FolderSync;] sync -
    <?xml version="1.0" encoding="utf-8"?>
    <FolderSync xmlns="FolderHierarchy">
    <SyncKey>{2FBD615E-74EC-3E7B-9CD1-1A4C4E48EA0D}1</SyncKey>
    </FolderSync>

    2008-08-07 13:28:28,113 DEBUG [btpool0-16] [name=aUser@rhel5.aCompany.com;mid=6;DeviceId=Appl8 8825BMZY7H;DeviceType=iPhone;SyncCmd=FolderSync;] sync - SyncState (class=Folder): last sync confirmed; version=1; modseq=1975; filter=0; cutoff=-1; clientsize=11/11
    2008-08-07 13:28:28,120 DEBUG [btpool0-16] [name=aUser@rhel5.aCompany.com;mid=6;DeviceId=Appl8 8825BMZY7H;DeviceType=iPhone;SyncCmd=FolderSync;] sync -
    <?xml version="1.0" encoding="utf-8"?>
    <FolderSync xmlns="FolderHierarchy">
    <Status>1</Status>
    <SyncKey>{2FBD615E-74EC-3E7B-9CD1-1A4C4E48EA0D}1</SyncKey>
    <Changes>
    <Count>0</Count>
    </Changes>
    </FolderSync>

    2008-08-07 13:28:28,121 INFO [btpool0-16] [name=aUser@rhel5.aCompany.com;mid=6;DeviceId=Appl8 8825BMZY7H;DeviceType=iPhone;SyncCmd=FolderSync;] sync - HTTP/1.1 200 OK
    2008-08-07 13:28:28,559 INFO [btpool0-16] [] sync - OPTIONS Microsoft-Server-ActiveSync?null
    2008-08-07 13:28:28,573 INFO [btpool0-16] [] sync - HTTP/1.1 200 OK
    2008-08-07 13:28:28,620 INFO [btpool0-16] [] sync - POST Microsoft-Server-ActiveSync?User=aUser@rhel5.aCompany.com&DeviceId= Appl88825BMZY7H&DeviceType=iPhone&Cmd=Sync
    2008-08-07 13:28:28,633 DEBUG [btpool0-16] [name=aUser@rhel5.aCompany.com;mid=6;DeviceId=Appl8 8825BMZY7H;DeviceType=iPhone;class=Email;SyncCmd=S ync;] sync -
    <?xml version="1.0" encoding="utf-8"?>
    <Sync xmlns="AirSync">
    <Collections>
    <Collection>
    <Class>Email</Class>
    <SyncKey>{A9D1E244-643E-33A6-AA4E-157D25843717}6</SyncKey>
    <CollectionId>2</CollectionId>
    <DeletesAsMoves/>
    <GetChanges/>
    <WindowSize>50</WindowSize>
    <Options>
    <FilterType>2</FilterType>
    <Truncation>1</Truncation>
    <MIMETruncation>1</MIMETruncation>
    <MIMESupport>0</MIMESupport>
    </Options>
    </Collection>
    </Collections>
    </Sync>

    2008-08-07 13:28:28,644 INFO [btpool0-16] [name=aUser@rhel5.aCompany.com;mid=6;DeviceId=Appl8 8825BMZY7H;DeviceType=iPhone;class=Email;folder=2; SyncCmd=Sync;] sync - Client request version 6
    2008-08-07 13:28:28,644 DEBUG [btpool0-16] [name=aUser@rhel5.aCompany.com;mid=6;DeviceId=Appl8 8825BMZY7H;DeviceType=iPhone;class=Email;folder=2; SyncCmd=Sync;] sync - 0 items expired
    2008-08-07 13:28:28,649 DEBUG [btpool0-16] [name=aUser@rhel5.aCompany.com;mid=6;DeviceId=Appl8 8825BMZY7H;DeviceType=iPhone;class=Email;folder=2; SyncCmd=Sync;] sync - 0 tombstones to delete
    2008-08-07 13:28:28,657 DEBUG [btpool0-16] [name=aUser@rhel5.aCompany.com;mid=6;DeviceId=Appl8 8825BMZY7H;DeviceType=iPhone;class=Email;folder=2; SyncCmd=Sync;] sync - There are at least 0 updates and 0 moves to process
    2008-08-07 13:28:28,657 DEBUG [btpool0-16] [name=aUser@rhel5.aCompany.com;mid=6;DeviceId=Appl8 8825BMZY7H;DeviceType=iPhone;class=Email;folder=2; SyncCmd=Sync;] sync - Item count before conflict resolution: 0/0/0/0
    2008-08-07 13:28:28,657 DEBUG [btpool0-16] [name=aUser@rhel5.aCompany.com;mid=6;DeviceId=Appl8 8825BMZY7H;DeviceType=iPhone;class=Email;folder=2; SyncCmd=Sync;] sync - Item count after conflict resolution: 0/0/0/0
    2008-08-07 13:28:28,658 INFO [btpool0-16] [name=aUser@rhel5.aCompany.com;mid=6;DeviceId=Appl8 8825BMZY7H;DeviceType=iPhone;class=Email;folder=2; SyncCmd=Sync;] sync - Server response version 6
    2008-08-07 13:28:28,659 DEBUG [btpool0-16] [name=aUser@rhel5.aCompany.com;mid=6;DeviceId=Appl8 8825BMZY7H;DeviceType=iPhone;class=Email;folder=2; SyncCmd=Sync;] sync - SyncState: stateunchanged; insync; version=6; modseq=2009; filter=0; cutoff=1217869234985; clientsize=9
    2008-08-07 13:28:28,659 DEBUG [btpool0-16] [name=aUser@rhel5.aCompany.com;mid=6;DeviceId=Appl8 8825BMZY7H;DeviceType=iPhone;class=Email;folder=2; SyncCmd=Sync;] sync -
    <?xml version="1.0" encoding="utf-8"?>
    <Sync>
    <Collections>
    <Collection>
    <Class>Email</Class>
    <SyncKey>{A9D1E244-643E-33A6-AA4E-157D25843717}6</SyncKey>
    <CollectionId>2</CollectionId>
    <Status>1</Status>
    </Collection>
    </Collections>
    </Sync>

    2008-08-07 13:28:28,661 INFO [btpool0-16] [name=aUser@rhel5.aCompany.com;mid=6;DeviceId=Appl8 8825BMZY7H;DeviceType=iPhone;class=Email;folder=2; SyncCmd=Sync;] sync - HTTP/1.1 200 OK

  2. #2
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    looks like push is not turned on from phone. another possibility is that he's using wifi and his mobile data connection is down. pushes are done on the mobile data network.

  3. #3
    mek1 is offline Loyal Member
    Join Date
    Jul 2008
    Posts
    78
    Rep Power
    7

    Default

    Ha, that was it.

    I was expecting a much more difficult fix than that

    thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iPhone 3G and Push setup
    By jasonhand in forum Zimbra Mobile
    Replies: 10
    Last Post: 08-09-2011, 05:58 AM
  2. iPhone 2.0 Battery Life and ActiveSync (Bug 29903)
    By Jason Hung in forum Zimbra Mobile
    Replies: 44
    Last Post: 08-19-2008, 02:02 PM
  3. push to iphone
    By reckless2k2 in forum Installation
    Replies: 5
    Last Post: 03-29-2008, 01:51 AM
  4. iPhone compatibility? Push Email?
    By bangsters in forum Users
    Replies: 23
    Last Post: 10-09-2007, 06:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •