Results 1 to 10 of 10

Thread: iPhone + Correct Name?

  1. #1
    joerg.battermann is offline Junior Member
    Join Date
    Jul 2006
    Posts
    5
    Rep Power
    9

    Default iPhone + Correct Name?

    Hey there,

    I got my iPhone 3g and set it up to run with my Hosted Zimbra Server (5.0.7 as far as I know).. but when sending out e-mails it only shows 'jb' as my name (e-mail addy is jb@...) & not my real name. Hrm.. now why is that? I've checked whether I can change that somewhere on the iPhone in General.. but my real/full name is used all over the place... and having a look at the Zimbra Admin page etc shows my proper name, too.

    Am I missing something?

    -J

  2. #2
    atalerico is offline Member
    Join Date
    Apr 2008
    Posts
    12
    Rep Power
    7

    Default

    Quote Originally Posted by joerg.battermann View Post
    Hey there,

    I got my iPhone 3g and set it up to run with my Hosted Zimbra Server (5.0.7 as far as I know).. but when sending out e-mails it only shows 'jb' as my name (e-mail addy is jb@...) & not my real name. Hrm.. now why is that? I've checked whether I can change that somewhere on the iPhone in General.. but my real/full name is used all over the place... and having a look at the Zimbra Admin page etc shows my proper name, too.

    Am I missing something?

    -J
    I have the same problem.

  3. #3
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    could be a bug. please file.

  4. #4
    vandozza is offline New Member
    Join Date
    Jul 2008
    Posts
    4
    Rep Power
    7

    Default

    i have also noticed this on hosted 5.0.8

    my name shows up as name@company.com, instead of my real name.

    i have tried to force a display name by unchecking "auto" in the zimbra admin area, but this does nothing.

  5. #5
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    please file a bug.

  6. #6
    atalerico is offline Member
    Join Date
    Apr 2008
    Posts
    12
    Rep Power
    7

    Default

    Quote Originally Posted by jjzhuang View Post
    please file a bug.
    Bug 30526
    Bug 30526 – iPhone sending email doesn't show name of sender

  7. #7
    Les Sharma is offline Junior Member
    Join Date
    Oct 2008
    Location
    Dover, Kent, United Kingdom
    Posts
    7
    Rep Power
    6

    Default

    Do we know when this bug might be fixed for the iphone?


    Regards,

    Les

  8. #8
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    A lot of issues have been fixed in 5.0.9 and 5.0.10 so I would recommend upgrading to the latest release of ZCS. If you are using a hosted service then I would ask when they plan to upgrade.

  9. #9
    Les Sharma is offline Junior Member
    Join Date
    Oct 2008
    Location
    Dover, Kent, United Kingdom
    Posts
    7
    Rep Power
    6

    Default

    Hi,

    Thanks for your reply. My host is upgrading on the 1st Nov.
    Do you know if this bug is fixed the lastest version?

    Regards,

    Les

  10. #10
    Rich Graves is offline Outstanding Member
    Join Date
    Jan 2007
    Location
    Minnesota
    Posts
    718
    Rep Power
    9

    Default

    No, not fixed in 5.0.10, and not yet slated for 5.0.11, either. You(r hoster) can vote for the bug.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Poll]Getting an iPhone 3G?
    By jholder in forum /etc
    Replies: 13
    Last Post: 08-27-2008, 07:57 PM
  2. iPhone 2.0 Battery Life and ActiveSync (Bug 29903)
    By Jason Hung in forum Zimbra Mobile
    Replies: 44
    Last Post: 08-19-2008, 02:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •