Results 1 to 4 of 4

Thread: Sprint 755p / ChatterEmail / POP3 / Timestamps?

  1. #1
    Jeffro77 is offline Active Member
    Join Date
    Jan 2006
    Posts
    25
    Rep Power
    9

    Default Sprint 755p / ChatterEmail / POP3 / Timestamps?

    I'm not sure where this question should go, but I'll put it here as this seems like the closest fit...

    I'm running Zimbra 5.0.6 Open Source on Fedora Core 7, and I'm running ChatterEmail 3.0.18 on my Sprint Treo 755p. I've got the mail box configured for and working with POP3 and SMTP (old school, I know, but it works, and it works well). However, the timestamps are completely off!

    E.g.:



    In that example, the top message shows a "Sent Time" (presumably when the sender clicked the send button) of 7:16am. In reality, it's showing the phone's time (11:16am) less 4 hours.

    Actual sent time - 11:14am - is reflected in the message's headers, and other clients (e.g., Outlook, Thunderbird, and the Zimbra interface) correctly display the sent time as 11:14am.

    To add a twist, the time difference (-4 hours in this example) will change with my time zone. E.g., I'm in the eastern time zone this week, and the difference is 4 hours. Last week - when I was at home in the central time zone - the difference was 5 hours. I would be inclined to think it's actually showing a UTC offset, but the difference goes the wrong way (i.e., if it were UTC offset, this example should show 3:16pm).

    I only see this time stamping issue with my Zimbra server; e.g., using POP3/SMTP against GMail, my time stamps are correct:



    I also only see this issue against my Zimbra server when I'm using ChatterEmail; as indicated above, my other clients (Outlook, Outlook Express, Thunderbird, the Zimbra web interface) all show the correct time stamping.

    Any ideas?
    Last edited by Jeffro77; 06-25-2008 at 09:09 AM.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,484
    Rep Power
    56

    Default

    Have you set the option in ChatterEmail to use the Receive Date & Time rather than the Sent time? It shows the correct time on my Treo 650 with Chatter but I am using IMAP rather than POP3.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Jeffro77 is offline Active Member
    Join Date
    Jan 2006
    Posts
    25
    Rep Power
    9

    Default

    If I go to Menu > Pref > Preferences > Mailbox View, there is a check box for "Use Receive Date/Time".

    Toggling that box has no effect that I can discern.

  4. #4
    bradb21's Avatar
    bradb21 is offline Advanced Member
    Join Date
    Aug 2007
    Location
    Chicago Area, USA
    Posts
    189
    Rep Power
    7

    Default

    The problem could also be in Chatteremail. I would check this be using another POP3 client on your PC and checking the timestamps there. That will not be good because Chatteremail is no longer supported. It's a shame because it's a really nice Palm email app... I used it for a couple years before I finally gave up on Palm OS and converted to Windows Mobile.
    Release 6.0.2_GA_1912.UBUNTU8_64 UBUNTU8_64 NETWORK edition + Mobile Option
    Activesync with Moto Q9C, HTC Touch Pro, Palm Pro, & Palm Pre

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •