Results 1 to 2 of 2

Thread: [SOLVED] Zimbra Mobile <-> Active Sync not syncing all contacts

  1. #1
    cplater is offline Junior Member
    Join Date
    Mar 2008
    Location
    Redford, MI
    Posts
    8
    Rep Power
    7

    Default [SOLVED] Zimbra Mobile <-> Active Sync not syncing all contacts

    I have an Active Sync device, and when I configure it to sync contacts from our Zimbra server it does not sync all of the contacts. A (seemingly) random selection is synced to the phone. Could someone point me in the right direction to start troubleshooting this?

  2. #2
    cplater is offline Junior Member
    Join Date
    Mar 2008
    Location
    Redford, MI
    Posts
    8
    Rep Power
    7

    Default

    Well, I'm not sure what changed, but this seems to have resolved itself. We did update to 5.0.5 last night, so I'm not sure if that's part of it, but this has become a non-issue.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 07:25 PM
  2. Replies: 12
    Last Post: 02-24-2008, 12:16 AM
  3. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  4. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 11:39 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •