Results 1 to 5 of 5

Thread: Unable to Sync Contacts - Palm Treo 750

  1. #1
    baikes is offline Junior Member
    Join Date
    Oct 2006
    Location
    Sale (Gippsland), Victoria, Australia
    Posts
    6
    Rep Power
    8

    Default Unable to Sync Contacts - Palm Treo 750

    Greetings to all,

    I've been out of the Zimbra scene for about 6 months, but now I'm back into it and in more ways than ever.

    Currently, I have a Plam Treo 750, Active Sync 4.5, Outlook 2007, Zimbra 5.1.

    When I sync with my Treo 750 with Outlook when using a POP3 account, I get all Calendar, Contacts, Tasks and Notes (thats all I want).

    When I sync with my Zimbra Profile, I get all my Calandar and Tasks only. The contacts says that its syncing 104 contacts, but only 5-6 come accross and these seem to be ones entered onto the phone directly, not sync'd originally. The notes thing also causes my Treo to delete everything....but I'll just worry about my contacts for now.

    So summary of my ramble:

    Palm Treo 750
    Windows Mobile 6
    Active Sync 4.5.0
    Outlook 2007 w/ SP1

    Unable to Sync Contacts.
    Active Sync lists contacts to sync (104).
    Sync claims to have been successful, it is not.
    I've reset the association between the Treo 750 and Active Sync.

    Any ideas or suggestions would be appreciated.
    Thanks in advance,
    Anthony.

  2. #2
    mmoonshi is offline Junior Member
    Join Date
    Jan 2006
    Location
    Singapore
    Posts
    9
    Rep Power
    9

    Default Unable to sync contacts from Samsung i600 to Outlook 2003 with Zimbra 5.x

    Hello folks,

    I am running several Zimbra 5.x servers for my clients and even for our own company. In the past, I was using POP3 and IMAP to Zimbra 4.x with MS Outlook 2003, syncs email, contacts, calendar, tasks with ActiveSync 4.5 to my Samsung i600 Windows Mobile 6 phone. Everything was perfect until I decided to install the Zimbra Outlook Connector!

    Now I am facing a challenge. Using ActiveSync 4.5 to sync data with MS Outlook 2003 seems to be challenging. My contacts does not sync anymore while my calendar have been synching for the past 1-week without ever completing. I have to plug my phone out from its USB connection to my laptop whenever I leave for home or meetings. I have left the phone connected to my laptop to sync for 36+ hours and it is still unable to complete the sync.

    What can I do to check what is going on? I have reset my phone, delete the device in ActiveSync and re-sync the data all to no success. I know I am missing something here and I would like to get some advice.

    Looking forward to your inputs.

    Sincerely,
    Moonshi

  3. #3
    rey
    rey is offline Active Member
    Join Date
    Jul 2007
    Location
    Brisbane, Australia
    Posts
    39
    Rep Power
    7

    Default

    I think with the Treo 750 the problem is with the ZCO zimbra outlook connector.
    Test was done with Windows XP SP2 with Outlook 2003 SP3.
    I did a few test and came up with the following result.
    Outlook connector 5.0.25 ships with 5.04 and 5.0.26 ships with Zimbra 5.06.
    Hopefully the next round of ZCO will be much better.
    Attached Images Attached Images

  4. #4
    baikes is offline Junior Member
    Join Date
    Oct 2006
    Location
    Sale (Gippsland), Victoria, Australia
    Posts
    6
    Rep Power
    8

    Default

    Thats some great work there Rey.

    So I guess the bottom line is, that I continue to use Exchange until Zimbra provides better or full support for my PDA....

    Have you considered performing tests with Outlook 2007 to see if you get different results?

    When I tested using Zimbra 5, I found that I was able to sync appointments perfectly, but just not my contacts....your 2003 test suggests that calendar sync'ing is a problem.

    Have I got that right?

    Anthony.

  5. #5
    rey
    rey is offline Active Member
    Join Date
    Jul 2007
    Location
    Brisbane, Australia
    Posts
    39
    Rep Power
    7

    Default

    When I have time I'll do the test with Outlook 2007.

    Treo 750 with Outlook 2003 (no Zimbra connector) works fine, the problem starts when it's connected with Zimbra.

    I think the problem lies with the Zimbra Outlook connector. I'll be looking forward to the next incremental release of Zimbra and see if it does improve this issue.

    Rey

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Non-Mobile Non-Outlook Palm Sync
    By lapplegate in forum Zimbra Mobile
    Replies: 10
    Last Post: 10-19-2010, 10:37 AM
  2. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 01:01 PM
  3. A Treo, a Mother, and shared contacts
    By Bruce in forum Zimbra Mobile
    Replies: 2
    Last Post: 09-06-2007, 01:36 PM
  4. palm treo 680 - Mailbox out of sync; device must reset
    By fisch09 in forum Zimbra Mobile
    Replies: 5
    Last Post: 08-26-2007, 10:21 PM
  5. Replies: 0
    Last Post: 12-15-2006, 12:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •