Results 1 to 10 of 10

Thread: Zimbra Mobile 5.0?

  1. #1
    Ikemp's Avatar
    Ikemp is offline Active Member
    Join Date
    Nov 2007
    Location
    NYC
    Posts
    39
    Rep Power
    7

    Default Zimbra Mobile 5.0?

    Black Berry 8830 I don't seem to be able to use Zimbra Mobile with either the blackberry browser or OperaMini

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,582
    Rep Power
    57

    Default

    Are you using Network Edition and are you trying to connect via IMAP or POP3 or the Web UI?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Ikemp's Avatar
    Ikemp is offline Active Member
    Join Date
    Nov 2007
    Location
    NYC
    Posts
    39
    Rep Power
    7

    Default Metwork edition

    And mobile is the web interface no? There is no documention I can find

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,582
    Rep Power
    57

    Default

    No, mobile is not the Web UI, it's a component of Zimbra Network Edition.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Zimbra Mobile OTA Push is an NE feature (compare editions)
    Try it out against the hosted demo or download the NE trial

    Other stuff-

    Mobile web-client: /blog/archives/2007/07/izimbra.html
    Any browser not just iPhone, simply append ?client=mobile or /m/ to the end of your url in any browser or select it on the login screen.
    Cool things to do with it: /blog/archives/2007/10/zimbra_for_your_firefox_sidebar_1.html

    ZME (J2ME) Beta: /forums/zimbra-j2me-mobile-client/12416-zimbra-j2me-beta.html
    Actual download: http://demo2.zimbra.com/zimbrame/list

  6. #6
    Ikemp's Avatar
    Ikemp is offline Active Member
    Join Date
    Nov 2007
    Location
    NYC
    Posts
    39
    Rep Power
    7

    Default Zimbra Mobile

    I have the network edition however accoding the the last link listed The web UI it does not support Blackberrys can this be changed?

  7. #7
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    http://www.zimbra.com/forums/zimbra-...j2me-beta.html is a java app beta & there are one or 2 blackberry builds.

    The mobile web-client is pretty cross browser compliant so it should work fine with blackberry browser or OperaMini.

    Zimbra Mobile is an additional add-on on top of NE.

  8. #8
    Ikemp's Avatar
    Ikemp is offline Active Member
    Join Date
    Nov 2007
    Location
    NYC
    Posts
    39
    Rep Power
    7

    Default more on the same

    The J2me beta isnt working enough yet. Issues with contacts.
    I have tried the UI on my Blackberry for the Zimbra Mobile and it doesnt completely resolve in either either the blackberry browser or the operamini browser

  9. #9
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Quote Originally Posted by Ikemp View Post
    The J2me beta isnt working enough yet. Issues with contacts.
    I have tried the UI on my Blackberry for the Zimbra Mobile and it doesnt completely resolve in either either the blackberry browser or the operamini browser
    The current /m mobile client is optimized for the iPhone. Opera Mini 4 works pretty well on my 8800 but I agree it's not perfect. In a future release we'll be tuning the XHMTL mobile client to work better with more phones but what is there today should be usable.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  10. #10
    Ikemp's Avatar
    Ikemp is offline Active Member
    Join Date
    Nov 2007
    Location
    NYC
    Posts
    39
    Rep Power
    7

    Default Page resolution

    Unfortunatly the page appears to load but nothing is visable is either browser on my 8830 Verizon

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. QUE Failure
    By tbullock in forum Administrators
    Replies: 31
    Last Post: 07-30-2008, 12:17 PM
  2. [SOLVED] Spam Being Sent Thru Server - Help Needed!
    By msf004 in forum Administrators
    Replies: 22
    Last Post: 03-14-2008, 11:11 PM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  4. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM
  5. Monitoring : Data not yet avalaible
    By s3nz3x in forum Installation
    Replies: 7
    Last Post: 11-30-2005, 07:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •