Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Treo 700p Exchange Active Sync

  1. #1
    mellis2000 is offline Junior Member
    Join Date
    Sep 2007
    Posts
    8
    Rep Power
    7

    Default Treo 700p Exchange Active Sync

    We have just cutover to Zimbra, we are using version 4.5.9, and have purchased the Zimbra Mobile component. I have a user with a Treo 700p (Verizon carrier) who is having some trouble with her syncing of data. Here are the specifics:

    Device: Verizon Treo 700p
    Versamail: Version 3.5.1 with Exchange Active Sync configured.
    Calendar: Version 1.3.2
    CalendarLib-P1CL version 2.0.2

    Email -- works both ways
    Address book -- works both ways
    Calendar -- Treo to Zimbra works; Zimbra to Treo doesn't work.

    Essentially, everything is working great (and quite reliably, I might add) except for the Calendar component. Our previous calendar product was Meeting Maker, and we did an import of the calendar data from Meeting Maker to Zimbra using third party support. Does anyone have any suggestions on what we can try next?

    Thanks,

    Mike E.

  2. #2
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Please make sure that the Calendar meetings created on the server side are under the default Calendar folder. If not, they will not be sync'ed to any device. Thanks!

  3. #3
    mellis2000 is offline Junior Member
    Join Date
    Sep 2007
    Posts
    8
    Rep Power
    7

    Default Treo 700p Exchange Active Sync

    They are in the default Calendar folder. I forgot to mention that earlier.

    Thanks,

    Mike

  4. #4
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    OK. Are these appointments new or old? By default the device only syncs appointments going back by two weeks.

  5. #5
    mellis2000 is offline Junior Member
    Join Date
    Sep 2007
    Posts
    8
    Rep Power
    7

    Default

    Quote Originally Posted by jjzhuang View Post
    OK. Are these appointments new or old? By default the device only syncs appointments going back by two weeks.
    The initial sync got the data from the calendar and put it onto the Treo, but any new data is not brought down from Zimbra to the Treo. If we put something on the Treo, and sync that way, it goes up to the Zimbra server, but not the other way.

  6. #6
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    That's interesting. We are not aware of any general issues like this. If you need analysis of this specific case, please open an support ticket and provide your sync.log. Thanks!

  7. #7
    mellis2000 is offline Junior Member
    Join Date
    Sep 2007
    Posts
    8
    Rep Power
    7

    Default

    Can you point me in the direction of where the sync.log file is? I haven't been able to find it, so I haven't looked in it to determine if there is anything in there that would be useful.

    Thanks,
    Mike

  8. #8
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    /opt/zimbra/log/sync.log

  9. #9
    mellis2000 is offline Junior Member
    Join Date
    Sep 2007
    Posts
    8
    Rep Power
    7

    Default

    Thanks! I'll take a look at that.

  10. #10
    rtjonespe is offline Junior Member
    Join Date
    Feb 2008
    Posts
    9
    Rep Power
    7

    Default

    Quote Originally Posted by mellis2000 View Post
    Thanks! I'll take a look at that.
    Did you ever get this worked out? I an having the same problem.

    Rich

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sync Zimbra GAL and Exchange GAL
    By Kent17 in forum Migration
    Replies: 12
    Last Post: 04-18-2013, 05:31 AM
  2. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 01:01 PM
  3. Treo 700p and Zimbra Mobile
    By sgtstadanko in forum Zimbra Mobile
    Replies: 19
    Last Post: 09-07-2007, 11:43 AM
  4. palm treo 680 - Mailbox out of sync; device must reset
    By fisch09 in forum Zimbra Mobile
    Replies: 5
    Last Post: 08-26-2007, 10:21 PM
  5. Replies: 6
    Last Post: 05-29-2007, 10:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •