Results 1 to 6 of 6

Thread: Symbian Mail For Exchange - Calendar syncs one way only

  1. #1
    apairudin is offline New Member
    Join Date
    Oct 2007
    Location
    Malaysia
    Posts
    3
    Rep Power
    7

    Default Symbian Mail For Exchange - Calendar syncs one way only

    Hi,

    Managed to install the zimbra network pro (trial). I'm using a Nokia e65 with the Mail for Exchange client. Contacts and Email syncs flawlessly.

    However calendar doesn't seem to sync very well. Calender from zimbra gets synced to the phone. But calendar from the phone doesn't get synced to Zimbra.

    Am I doing something wrong?

    Thanks.

  2. #2
    apairudin is offline New Member
    Join Date
    Oct 2007
    Location
    Malaysia
    Posts
    3
    Rep Power
    7

    Default

    Here's the attachment of the /opt/zimbra/log/sync.log
    Attached Files Attached Files

  3. #3
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    In the log I don't see the client sending any appointment to the server. I have no way to tell why though. Please make sure you have the latest client software. Thanks!

  4. #4
    apairudin is offline New Member
    Join Date
    Oct 2007
    Location
    Malaysia
    Posts
    3
    Rep Power
    7

    Default

    I only downloaded the software from http://www.businesssoftware.nokia.com a few days ago. There's only one downloadable version availabe as far as I can see (ver 2.0).

    I assume it should be the latest version.

  5. #5
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    OK, then you are using a client that is pretty common. Although it has its share of issues, in general for something as basic as uploading appointments it should work fine. The log clearly shows that the client is not sending up calendar events, so we don't have much we can do to help. Thanks!

  6. #6
    greenrenault's Avatar
    greenrenault is offline Partner (VAR/HSP)
    Join Date
    Jul 2006
    Location
    Australia, ACT
    Posts
    197
    Rep Power
    9

    Default Me too'ism

    I have had problems with Zimbra and Mail for Exchange 2.0, see this bug Bug 21313 - Zimbra Mobile, Nokia E61 and Mail For Exchange 2.0 does not work

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  4. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •