Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Notify new mail

  1. #1
    mikets is offline Active Member
    Join Date
    May 2006
    Posts
    41
    Rep Power
    9

    Default Notify new mail

    Hi,

    i have installed the ZCO version 4.5.6

    when a new mail is receive in client outlook 2003, avertissement will not appear in systray.

    is that normal?

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Have you tried the Zimbra Toaster?

  3. #3
    mikets is offline Active Member
    Join Date
    May 2006
    Posts
    41
    Rep Power
    9

    Default

    Toaster will zimbra does not interest me, and I do not wish to use it.
    it perhaps useful with the interface webmail.
    I wish to use the notifications integrated into outlook 2003 but which does not function with connector 4.5.6

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,497
    Rep Power
    56

    Default

    Quote Originally Posted by mikets View Post
    Toaster will zimbra does not interest me, and I do not wish to use it.
    it perhaps useful with the interface webmail.
    I wish to use the notifications integrated into outlook 2003 but which does not function with connector 4.5.6
    If you haven't done it already, you should file a support case for this.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,316
    Rep Power
    13

    Default

    Same issue here and I don't agree with you, Bill : the toaster is not the solution to the problem.

    I'm happily using the toaster when using the WebUI but when using Outlook, I want Outlook's notify icon, with Outlook's notify window and the ability to click in the window to get my message in a new "Outlook message window"...

  6. #6
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,316
    Rep Power
    13

  7. #7
    mikets is offline Active Member
    Join Date
    May 2006
    Posts
    41
    Rep Power
    9

    Default

    I've discovered that "read receipt" doesn't works with ZCO too

    This connector is not operational for the users without these options (read receipt and notification new mail)

    That becomes very urgent to integrate them

  8. #8
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,316
    Rep Power
    13

    Default

    The notification bug is fixed (but I guess we'll have to wait next release).

  9. #9
    w1nz is offline Active Member
    Join Date
    Jan 2007
    Posts
    39
    Rep Power
    8

    Default

    So what's been fixed about it? Are we supposed to do something special to fix it or do we have to wait for a new release? Even the bug report says "resolved" yet I see no resolution for this.

  10. #10
    alee is offline Former Zimbran
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by w1nz View Post
    So what's been fixed about it? Are we supposed to do something special to fix it or do we have to wait for a new release? Even the bug report says "resolved" yet I see no resolution for this.
    check out this bug: Bug 18070 - Outlook systray notification not working on 4.5.6

    the fix for this issue has been checked in and it will be available for 4.5.7.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  3. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  4. Tomcat broken after upgrade to 4
    By dotslashroot in forum Migration
    Replies: 13
    Last Post: 01-31-2007, 06:05 PM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •