Results 1 to 3 of 3

Thread: Outlook connector backward compatibility

  1. #1
    ejms07 is offline Member
    Join Date
    Apr 2007
    Posts
    10
    Rep Power
    8

    Default Outlook connector backward compatibility

    Is there any way that I can connect to my zimbra server (latest version) using Outlook 2002?
    Think Different...
    ...Think Open Source!

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,484
    Rep Power
    56

    Default

    If you mean using ZCO then that.s not something that we support, the minimum version for using the Outlook Connector is Outlook 2003.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    ejms07 is offline Member
    Join Date
    Apr 2007
    Posts
    10
    Rep Power
    8

    Default

    We are using Zimbra NE (Latest version) as our main production mail server.
    Think Different...
    ...Think Open Source!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Error message from Outlook connector
    By redhat in forum Zimbra Connector for Outlook
    Replies: 12
    Last Post: 01-05-2010, 01:42 AM
  2. Dynamics AX and Outlook Connector
    By area in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 05-15-2007, 11:15 AM
  3. Outlook connector sync errors on 4.5.1
    By russgalleywood in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 02-26-2007, 10:38 AM
  4. Activesync w/ Outlook Connector Kills Outlook
    By jnetman1 in forum Administrators
    Replies: 4
    Last Post: 04-27-2006, 11:58 AM
  5. Outlook Compatibility with Interwoven MailSite?
    By silurius in forum Installation
    Replies: 1
    Last Post: 03-29-2006, 11:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •