Results 1 to 9 of 9

Thread: (Still) problems importing messages using 4.5.5

  1. #1
    M.Meijer's Avatar
    M.Meijer is offline Active Member
    Join Date
    Mar 2007
    Location
    Alkmaar, the Netherlands
    Posts
    44
    Rep Power
    8

    Exclamation (Still) problems importing messages using 4.5.5

    Hi All,

    I tried to import my own account to Zimbra just now after upgrading to 4.5.5 and ran into the following problems;
    - The import wizard starts generating warnings and errors during the import process
    - After a fixed number of errors the wizard fails.

    When I look at the errorlog, the error that's mentioned is that the message being imported already
    exists. This should not be possible because I'm using a new account to import the items into.

    I've included the relevant information for the ImportWizard, on the server side Im using the latest
    build for the trial edition (4.5.5) on an openSuse 10 server.

    P.s.: the extension based upload rules for this forum are crazy.
    Attached Images Attached Images
    Attached Files Attached Files
    Maurits Meijer
    manager automation
    BURGER GRUNSTRA consulting architects

  2. #2
    manish is offline Active Member
    Join Date
    Apr 2007
    Posts
    36
    Rep Power
    8

    Default

    Hi,

    From the logs, the reason seems to be failure in creating tags (i.e. category in Outlook).

    Can you post more information on category names you have.

    Thanks,

    Regards,
    Manish

  3. #3
    M.Meijer's Avatar
    M.Meijer is offline Active Member
    Join Date
    Mar 2007
    Location
    Alkmaar, the Netherlands
    Posts
    44
    Rep Power
    8

    Default followup

    Hi Manish,

    I use tags/catagories to identify and sort mail, contacts, tasks just about everything..... items can furthermore have multiple catagories assinged to it (certainly in the addressbook). A few catagorie names contain "special" characters (like in "privé"). What more do you want to know?
    Maurits Meijer
    manager automation
    BURGER GRUNSTRA consulting architects

  4. #4
    Uday is offline Zimbra Employee
    Join Date
    Mar 2007
    Posts
    33
    Rep Power
    8

    Default

    Hi,

    This is a server side issue.
    Entered bug corresponding to the same.

    http://bugzilla.zimbra.com/show_bug.cgi?id=16810

    -Uday

  5. #5
    M.Meijer's Avatar
    M.Meijer is offline Active Member
    Join Date
    Mar 2007
    Location
    Alkmaar, the Netherlands
    Posts
    44
    Rep Power
    8

    Default followup

    Hi Uday,

    Thanks for opening up a bug request! (I voted for it just now)....
    ...ask a workaround, if I change say all privé catagories to prive and do this for all instances that something like this occurs, importing the items into Zimbra would work?
    Maurits Meijer
    manager automation
    BURGER GRUNSTRA consulting architects

  6. #6
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    10

    Default

    Check the tags on the server, if privé made it to the server, then clear or rename the prive category to something else and you should be good.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  7. #7
    M.Meijer's Avatar
    M.Meijer is offline Active Member
    Join Date
    Mar 2007
    Location
    Alkmaar, the Netherlands
    Posts
    44
    Rep Power
    8

    Default followup

    Hi Sam,

    I solved all occurences of dupplicate like tag names (privé and prive for example) and the importwizard was able to import my items without further error messages...

    ...I did however encouter 26 warnings about messages that could not be imported (these are in my opinion also errors). The following problems arised;

    • Message skipped, too large d(date/time)
    • Message skipped, MIME representation too large d(date/time)


    In the log file some more information is logged, it seems that there's a max of 10485760(I guess) bits (roughly 10MB) of what can be imported per message, I checked my server settings and the only place where a limit can be entered is global MTA settings (I currently have about 100MB as a limit).

    Any idea what is going on?
    Maurits Meijer
    manager automation
    BURGER GRUNSTRA consulting architects

  8. #8
    dkarp is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    11

    Default zimbraFileUploadMaxSize

    Also check the zimbraFileUploadMaxSize value on the server.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  9. #9
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default Import Wizard -- messages too large

    What about

    Import Wizard for Outlook - remove 10mb Size Limitation?

    We have a registry key

    HKCU\Software\ZSCMigWiz\MaxAttachSizeMB

    that I believe defaults to 10MB. Crank it up.

    fbs

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 4.5.4 -> 4.5.5 (Networkd Edition) Upgrade problems
    By spector@zeitgeist.com in forum Administrators
    Replies: 3
    Last Post: 10-18-2007, 05:06 AM
  2. Errors importing messages during migration
    By Chewie71 in forum Migration
    Replies: 0
    Last Post: 07-23-2007, 06:30 AM
  3. Spam assassain not traiing properly!
    By Mike T in forum Administrators
    Replies: 1
    Last Post: 10-09-2006, 01:34 PM
  4. Problems importing pst...
    By BarrySDCA in forum Installation
    Replies: 1
    Last Post: 04-13-2006, 08:35 AM
  5. Large message operations causing problems.
    By Sam Hunter in forum Administrators
    Replies: 6
    Last Post: 01-31-2006, 05:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •