Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Outlook addressbook

  1. #1
    hannes is offline Member
    Join Date
    Apr 2007
    Location
    Germany
    Posts
    10
    Rep Power
    8

    Default Outlook addressbook

    I am using Outlook 2003 with the Zimbra Connector 4.5.4 GA Network Edition. Unfortunatly I am not able to access my contacts through the Outlook addressbook (Extras -> addressbook) anymore.
    This is especially causes quite a lot of trouble because I cannot access my contacts while I am composing a new e-mail. I have got to back to the regular Outlook screen and copy'n paste the receiver's address.

    Did someone experience this problem as well?

  2. #2
    hannes is offline Member
    Join Date
    Apr 2007
    Location
    Germany
    Posts
    10
    Rep Power
    8

    Default

    After some time looking into the problem I noticed that it always occurs when I first add other mailboxes and then later on the zimbra mailbox. The created "Contacts" folder misses the option "show in addressbook" and some other register cards.
    Is this a bug within the Outlook connector?

  3. #3
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    10

    Default

    Yes. Currently Zimbra must be the default service in a profile.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  4. #4
    paul123 is offline Active Member
    Join Date
    Oct 2006
    Location
    Australia
    Posts
    47
    Rep Power
    8

    Default

    I understand that you need to check the "show in addressbook" option on the contact folder properties to get it to appear on the addressbook but does anyone know how to get this option to appear if it has disappeared?

    On some users Outlook they are missing the entire "Outlook Address Book" tab in the properties page of the contacts folder. And I cannot get there contacts to appear in the addressbook. The GAL appears fine. I have tried deleting and adding the outlook address book option in the account setup wizard but the tab is still missing.

    I know I would be able to fix this by remaking the profile but I would like to avoid this if I can as this seems to happen every now and then and I would like to know a quick fix for it.

    Paul

  5. #5
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    10

    Default

    The service that exposes a contact folder in the address book is called the 'Outlook Address Book'. Sounds like this service isn't in your profile.

    You can add it by going to tools->accounts and adding the 'Outlook Address Book' service. It should be there by default when you create a new profile.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  6. #6
    paul123 is offline Active Member
    Join Date
    Oct 2006
    Location
    Australia
    Posts
    47
    Rep Power
    8

    Default

    I have tried this several times and it adds the service and picks up the GAL straight away but the contacts folders still don't allow me to add them to the addressbook.

    When I go to the properties of the address book service it only has the GAL listed.

  7. #7
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    10

    Default

    try removing the outlook address book and re-adding it.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  8. #8
    paul123 is offline Active Member
    Join Date
    Oct 2006
    Location
    Australia
    Posts
    47
    Rep Power
    8

    Default

    I have removed outlook address book from accounts and re-added several times. This is what I was trying to say before. It still only adds the GAL.

  9. #9
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    10

    Default

    at this point I would recommend contacting support@zimbra.com
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  10. #10
    paul123 is offline Active Member
    Join Date
    Oct 2006
    Location
    Australia
    Posts
    47
    Rep Power
    8

    Default

    Will do

    I have fixed the problem by recreating the Outlook profile but I was hoping that there might be a easier solution so I can fix it in the future as recreating the profile is sometimes a pain due to large mailboxes and having to copy the settings and NK2 file etc

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Error message from Outlook connector
    By redhat in forum Zimbra Connector for Outlook
    Replies: 12
    Last Post: 01-05-2010, 01:42 AM
  2. Dynamics AX and Outlook Connector
    By area in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 05-15-2007, 11:15 AM
  3. Shared Addressbook - Outlook vs Web
    By kogo in forum Zimbra Connector for Outlook
    Replies: 0
    Last Post: 05-01-2007, 01:48 PM
  4. Outlook connector sync errors on 4.5.1
    By russgalleywood in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 02-26-2007, 10:38 AM
  5. Activesync w/ Outlook Connector Kills Outlook
    By jnetman1 in forum Administrators
    Replies: 4
    Last Post: 04-27-2006, 11:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •