Results 1 to 8 of 8

Thread: Filter rules do not work

  1. #1
    eka
    eka is offline New Member
    Join Date
    Mar 2007
    Posts
    4
    Rep Power
    8

    Default Filter rules do not work

    Hi,

    I've created filter rules in Outlook Express, but they do not work. I would be apprisiated for any help.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,582
    Rep Power
    57

    Default

    That's nothing to do with Zimbra, the OE rules are only for OE. If you want to create rules on the server then you need to use the web client.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Rich Graves is offline Outstanding Member
    Join Date
    Jan 2007
    Location
    Minnesota
    Posts
    719
    Rep Power
    9

    Default

    That's clearly true for Outlook Express (which is end-of-life anyway) but is there an existing RFE for rules support in the Outlook Connector?

    At least the Out-of-Office Assistant would be really nice.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,582
    Rep Power
    57

    Default

    Quote Originally Posted by Rich Graves View Post
    That's clearly true for Outlook Express (which is end-of-life anyway) but is there an existing RFE for rules support in the Outlook Connector?

    At least the Out-of-Office Assistant would be really nice.
    The easiest thing to do is search bugzilla for any outstanding RFEs or bug reports.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Rich Graves is offline Outstanding Member
    Join Date
    Jan 2007
    Location
    Minnesota
    Posts
    719
    Rep Power
    9

    Default

    Did a search, didn't find anything. Just finding it hard to believe that no one else has asked.

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,582
    Rep Power
    57

    Default

    There is an RFE for running the rules in Outlook automatically (if that's what you mean), I don't know the number offhand.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    Rich Graves is offline Outstanding Member
    Join Date
    Jan 2007
    Location
    Minnesota
    Posts
    719
    Rep Power
    9

    Default

    Relevant RFEs are bug #13774, bug #13767, bug #5963. Keyword to look for is "filters" not "rules," or just advanced search all Outlook Connector stuff.

  8. #8
    pfefferc is offline Senior Member
    Join Date
    Jan 2007
    Posts
    58
    Rep Power
    8

    Default Outlook Connector and Rules

    Will version 5 be able to use Rules Automatically with Outlook?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Filter rules for chinese content
    By chanck in forum Users
    Replies: 1
    Last Post: 06-30-2007, 01:55 PM
  2. Replies: 3
    Last Post: 06-14-2007, 10:30 AM
  3. rules do nor work automatically
    By eka in forum Administrators
    Replies: 9
    Last Post: 03-28-2007, 01:32 PM
  4. Filter Rules
    By phoenix in forum Administrators
    Replies: 10
    Last Post: 03-09-2006, 12:12 AM
  5. possible bug with filter rules
    By psuter in forum Administrators
    Replies: 1
    Last Post: 11-22-2005, 08:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •