Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: DST Change

  1. #1
    fred3us is offline Intermediate Member
    Join Date
    Jan 2007
    Posts
    16
    Rep Power
    8

    Default DST Change

    Hello,

    I know I should not be confused about this. The article that Zimbra posted was helpful and I thought I knew what I need to do but I am not sure anymore. We are going to upgrade Zimbra to 4.5.2. I read this article http://wiki.zimbra.com/index.php?tit...r_2007_and_ZCS
    And first thought there was nothing I needed to do since all my users have automatic updates working. But then after reading it it again it looks like I might need to apply these two patches. KB 931667 for outlook 2003
    KB 931836 for windows XP. We are running all windows XP with SP2 and Outlook 2003.
    Again I feel bad about having to ask this question since the article that was written was very helpful. I do hope someone can help me out.
    Thank you,
    -Dave

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Dave,
    Don't feel bad. That's why were here

    Windows updates should take care of the windows side of things. As far as the zimbra server upgrade, we STRONGLY discourage new upgrades to 4.5.2 as there's a bug that could result in corrupted messages.

    We do, however, recommend upgrading to 4.5.3 Once you do that, you should be totally set.

    -john

  3. #3
    fred3us is offline Intermediate Member
    Join Date
    Jan 2007
    Posts
    16
    Rep Power
    8

    Default

    Hi John,

    I doubled checked and we are going to 4.5.3.

    Thank you very much for the reply.
    -Dave

  4. #4
    telescop is offline Senior Member
    Join Date
    Feb 2007
    Posts
    55
    Rep Power
    8

    Default obviously very new

    I have kinda been thrown into this zimbra upgrade and have a couple questions. I am running 3.0 GA on an xserve box, looking to go to 4.5.3. I copied entire zimbra folder as root and go a bunch of errors

    cp: /opt/zimbra/postfix/spool/private/xxxx: Operation not supported on socket

    Once this is figured out I assume I need to run the install script in the download, does it matter from where and as what user. I'm pretty sure I will screw this up bu figured I would ask first. As you can tell from my questions I'm clueless but have no other option as I understand I need to do this for DST changes and I am most capable one (I know its scary).


  5. #5
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Hi tele,
    Welcome. We're here to help

    I'm a little confused on how you upgraded. You just moved the folder?
    Would you mind providing a step by step on what you did, so that I can understand better what happened.

    Thanks
    john

  6. #6
    telescop is offline Senior Member
    Join Date
    Feb 2007
    Posts
    55
    Rep Power
    8

    Default Clarify

    Sorry

    Haven't gotten to upgrade yet, just trying to backup by copying zimbra folder to alternate location, thats when I get the cp errors. Haven't dared to try upgrade until I'm sure I have a good backup. Thanks for the response!

  7. #7
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    oo
    Well, you're running an End of Life build by the way. Things have changed a lot since 3.0
    First off, we used iptables for routing (which we don't do anymore).
    Also, I wouldn't reccomend cp, use rsync.
    Make sure you have zimbra stopped when you do it.

    I'd say upgrade to 3.1 then rsync. I don't think things were as buggy.

    -john

  8. #8
    telescop is offline Senior Member
    Join Date
    Feb 2007
    Posts
    55
    Rep Power
    8

    Default run install as root or zimbra?

    thanks again

  9. #9
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    No prob.
    If you have any trouble, let me know.

    -john

  10. #10
    telescop is offline Senior Member
    Join Date
    Feb 2007
    Posts
    55
    Rep Power
    8

    Default ran 3.1 install now im here

    zimbra:~ admin$ sudo /opt/zimbra/libexec/zmsetup.pl
    Password:
    Checking java version...1.5 found
    Operations logged to /tmp/zmsetup.log.6488
    Setting defaults...

    DNS ERROR resolving MX for zimbra.mapolce.com
    It is suggested that the domain name have an MX record configured in DNS
    Change domain name? [Yes] No
    Done
    Checking for port conflicts
    Starting ldap...Done
    Setting defaults from ldap...ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.NamingException [LDAP: error code 80 - internal error])
    ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.NamingException [LDAP: error code 80 - internal error])
    ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.NamingException [LDAP: error code 80 - internal error])
    ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.NamingException [LDAP: error code 80 - internal error])
    ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.NamingException [LDAP: error code 80 - internal error])
    Done
    Checking ldap on localhost:389...FAILED ( ldap_bind: Internal (implementation specific) error (80)
    additional info: internal error )

    Main menu

    1) Hostname: zimbra.mapolce.com
    2) Ldap master host: zimbra.mapolce.com
    3) Ldap port: 389
    4) Ldap password: set
    5) zimbra-ldap: Enabled
    6) zimbra-store: Enabled
    +Create Admin User: yes
    +Admin user to create: admin@zimbra.mapolce.com
    ******* +Admin Password UNSET
    +SMTP host: zimbra.mapolce.com
    ******* +Web server HTTP port: UNSET
    ******* +Web server HTTPS port: UNSET
    +Web server mode: mixed
    +IMAP server port: 143
    +IMAP server SSL port: 993
    +POP server port: 110
    +POP server SSL port: 995
    +Use spell check server: yes
    +Spell server URL: http://zimbra.mapolce.com:7780/aspell.php

    7) zimbra-mta: Enabled
    8) zimbra-snmp: Enabled
    9) zimbra-logger: Enabled
    10) zimbra-spell: Enabled
    r) Start servers after configuration yes
    s) Save config to file
    x) Expand menu
    q) Quit

    Address unconfigured (**) items or correct ldap configuration (? - help) help is right

    added log in next post
    Last edited by telescop; 03-08-2007 at 06:16 PM.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Change Install Admin Email Address
    By soxfan in forum Administrators
    Replies: 4
    Last Post: 11-01-2007, 04:10 AM
  2. Do I have to upgrade to fix the DST bug?
    By yang in forum Administrators
    Replies: 3
    Last Post: 03-02-2007, 01:44 PM
  3. Replies: 0
    Last Post: 01-03-2007, 11:45 AM
  4. Change the mail Quota in OSS version ?
    By vpoorboy in forum Administrators
    Replies: 9
    Last Post: 04-14-2006, 01:30 AM
  5. "Must change password" still doest work
    By graffiti in forum Users
    Replies: 5
    Last Post: 12-05-2005, 09:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •